Bug 859498 - Couldn't write either /etc/ntp.conf or /etc/sysconfig/network.
Couldn't write either /etc/ntp.conf or /etc/sysconfig/network.
Status: CLOSED DUPLICATE of bug 857412
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Sivák
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-21 12:49 EDT by Stef Walter
Modified: 2012-09-21 13:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-21 13:12:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the problem (44.72 KB, image/png)
2012-09-21 12:49 EDT, Stef Walter
no flags Details

  None (edit)
Description Stef Walter 2012-09-21 12:49:36 EDT
Created attachment 615517 [details]
Screenshot of the problem

Description of problem:

When I select 'Synchronize date and time over the network' in firstboot 'Date and Time' panel, I get the following error message:

Couldn't write either /etc/ntp.conf or /etc/sysconfig/network. Configuration unchanged.

Version-Release number of selected component (if applicable):

Fedora 18-Alpha
Comment 1 Brian Lane 2012-09-21 13:12:58 EDT

*** This bug has been marked as a duplicate of bug 857412 ***

Note You need to log in before you can comment on or make changes to this bug.