Bug 859634 - [abrt] evolution-3.4.4-1.fc17: e_list_remove_link: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.4-1.fc17: e_list_remove_link: Process /usr/bin/evolution...
Status: CLOSED DUPLICATE of bug 856632
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:0b00d674122ff1aee868cfc6e9a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-22 12:48 EDT by bikedude880
Modified: 2012-10-16 05:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-16 05:38:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (3.17 KB, text/plain)
2012-09-22 12:48 EDT, bikedude880
no flags Details
File: environ (1.56 KB, text/plain)
2012-09-22 12:48 EDT, bikedude880
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-22 12:48 EDT, bikedude880
no flags Details
File: backtrace (70.10 KB, text/plain)
2012-09-22 12:48 EDT, bikedude880
no flags Details
File: cgroup (135 bytes, text/plain)
2012-09-22 12:48 EDT, bikedude880
no flags Details
File: maps (91.50 KB, text/plain)
2012-09-22 12:48 EDT, bikedude880
no flags Details
File: dso_list (18.66 KB, text/plain)
2012-09-22 12:48 EDT, bikedude880
no flags Details
File: var_log_messages (1.07 KB, text/plain)
2012-09-22 12:48 EDT, bikedude880
no flags Details
File: open_fds (2.74 KB, text/plain)
2012-09-22 12:48 EDT, bikedude880
no flags Details

  None (edit)
Description bikedude880 2012-09-22 12:48:37 EDT
Version-Release number of selected component:
evolution-3.4.4-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        evolution
crash_function: e_list_remove_link
kernel:         3.5.3-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 e_list_remove_link at e-list.c
: #1 e_list_remove at e-list.c
: #2 e_account_list_remove at e-account-list.c
: #3 online_accounts_account_removed_cb at evolution-online-accounts.c
: #4 g_cclosure_marshal_VOID__OBJECTv at gmarshal.c
: #5 _g_closure_invoke_va at gclosure.c
: #11 g_signal_emit_by_name at gsignal.c
: #12 on_notify_g_name_owner at gdbusobjectmanagerclient.c
: #18 g_object_notify_by_spec_internal at gobject.c
: #19 g_object_notify at gobject.c
Comment 1 bikedude880 2012-09-22 12:48:39 EDT
Created attachment 615853 [details]
File: core_backtrace
Comment 2 bikedude880 2012-09-22 12:48:40 EDT
Created attachment 615854 [details]
File: environ
Comment 3 bikedude880 2012-09-22 12:48:42 EDT
Created attachment 615855 [details]
File: limits
Comment 4 bikedude880 2012-09-22 12:48:43 EDT
Created attachment 615856 [details]
File: backtrace
Comment 5 bikedude880 2012-09-22 12:48:44 EDT
Created attachment 615857 [details]
File: cgroup
Comment 6 bikedude880 2012-09-22 12:48:46 EDT
Created attachment 615858 [details]
File: maps
Comment 7 bikedude880 2012-09-22 12:48:47 EDT
Created attachment 615859 [details]
File: dso_list
Comment 8 bikedude880 2012-09-22 12:48:49 EDT
Created attachment 615860 [details]
File: var_log_messages
Comment 9 bikedude880 2012-09-22 12:48:50 EDT
Created attachment 615861 [details]
File: open_fds
Comment 10 Milan Crha 2012-10-16 05:38:24 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 856632 ***

Note You need to log in before you can comment on or make changes to this bug.