Bug 859691 - [abrt] evolution-3.5.92-2.fc18: call_old_file_Sync: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.5.92-2.fc18: call_old_file_Sync: Process /usr/bin/evolutio...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:a29c0eae90cea0386f544983ab7...
:
: 1032506 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-23 05:51 EDT by Przemo
Modified: 2013-11-21 05:26 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-16 06:14:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (661 bytes, text/plain)
2012-09-23 05:51 EDT, Przemo
no flags Details
File: environ (1.61 KB, text/plain)
2012-09-23 05:51 EDT, Przemo
no flags Details
File: backtrace (47.79 KB, text/plain)
2012-09-23 05:51 EDT, Przemo
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-23 05:51 EDT, Przemo
no flags Details
File: cgroup (118 bytes, text/plain)
2012-09-23 05:51 EDT, Przemo
no flags Details
File: maps (134.05 KB, text/plain)
2012-09-23 05:51 EDT, Przemo
no flags Details
File: dso_list (16.44 KB, text/plain)
2012-09-23 05:51 EDT, Przemo
no flags Details
File: var_log_messages (407 bytes, text/plain)
2012-09-23 05:51 EDT, Przemo
no flags Details
File: open_fds (2.15 KB, text/plain)
2012-09-23 05:51 EDT, Przemo
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 686215 None None None 2012-10-16 06:14:48 EDT

  None (edit)
Description Przemo 2012-09-23 05:51:28 EDT
Description of problem:
Moving emails for INBOX to another directory

Version-Release number of selected component:
evolution-3.5.92-2.fc18

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        evolution
crash_function: call_old_file_Sync
kernel:         3.6.0-rc6-1-00255-gacbfe26

truncated backtrace:
:Thread no. 1 (3 frames)
: #0 call_old_file_Sync at camel-db.c
: #1 sync_request_thread_cb at camel-db.c
: #3 g_thread_proxy at gthread.c
Comment 1 Przemo 2012-09-23 05:51:31 EDT
Created attachment 616010 [details]
File: core_backtrace
Comment 2 Przemo 2012-09-23 05:51:33 EDT
Created attachment 616011 [details]
File: environ
Comment 3 Przemo 2012-09-23 05:51:35 EDT
Created attachment 616012 [details]
File: backtrace
Comment 4 Przemo 2012-09-23 05:51:37 EDT
Created attachment 616013 [details]
File: limits
Comment 5 Przemo 2012-09-23 05:51:39 EDT
Created attachment 616014 [details]
File: cgroup
Comment 6 Przemo 2012-09-23 05:51:42 EDT
Created attachment 616015 [details]
File: maps
Comment 7 Przemo 2012-09-23 05:51:44 EDT
Created attachment 616016 [details]
File: dso_list
Comment 8 Przemo 2012-09-23 05:51:46 EDT
Created attachment 616017 [details]
File: var_log_messages
Comment 9 Przemo 2012-09-23 05:51:48 EDT
Created attachment 616018 [details]
File: open_fds
Comment 10 Milan Crha 2012-10-16 06:14:48 EDT
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=686215
Comment 11 Milan Crha 2013-11-21 05:26:26 EST
*** Bug 1032506 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.