Bug 85990 - Blank entry form
Blank entry form
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
i386 Linux
high Severity high (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
: 85991 85992 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2003-03-11 17:25 EST by Ron
Modified: 2013-06-23 23:10 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-08 17:07:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ron 2003-03-11 17:25:59 EST
Description of problem:
 I get a blank "Bug Entry Form"

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Try to submit a bug
2.Click on "Open Bugzilla Entry Form" button
Actual results:
a new, empty window pops up, addressed "about:blank"

Expected results:
a valid entry form

Additional info:
Comment 1 David Lawrence 2003-03-11 17:34:32 EST
*** Bug 85991 has been marked as a duplicate of this bug. ***
Comment 2 David Lawrence 2003-03-11 17:34:58 EST
*** Bug 85992 has been marked as a duplicate of this bug. ***
Comment 3 David Lawrence 2003-03-11 17:37:55 EST
What browser and version are you using? This has been working for me using Mozilla  
as shipped with RH 8.0.
Comment 4 David Lawrence 2006-04-08 14:11:33 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.

Note You need to log in before you can comment on or make changes to this bug.