Bug 860166 - Error activating XKB configuration - appears 20x after suspend/resume
Error activating XKB configuration - appears 20x after suspend/resume
Status: CLOSED DUPLICATE of bug 860173
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-xkb-utils (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Peter Hutterer
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 03:28 EDT by Radek Vokal
Modified: 2012-09-25 06:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-25 06:42:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radek Vokal 2012-09-25 03:28:08 EDT
Description of problem:
After suspend/resume on RHEL6.4 nigthly XKB shows 20 dialog windows with same error message (see attachments)

Version-Release number of selected component (if applicable):
xorg-x11-xkb-utils-7.7-3.el6.x86_64


How reproducible:
Sometimes

Steps to Reproduce:
1. Suspend
2. Resume
3. Observe 
  
Actual results:
20 dialog windows

Expected results:


Additional info:

[radek@dhcp-24-191 Desktop]$ xprop -root | grep XKB_XKB_RULES_NAMES_BACKUP(STRING) = "evdev", "pc105+inet", "us", "", "terminate:ctrl_alt_bksp"
_XKB_RULES_NAMES(STRING) = "evdev", "pc105+inet", "us,cz", ",qwerty", "grp:alt_shift_toggle,terminate:ctrl_alt_bksp"
[radek@dhcp-24-191 Desktop]$ gconftool-2 -R /desktop/gnome/peripherals/keyboard/kbd
 layouts = [us,cz	qwerty]
 options = [grp	grp:alt_shift_toggle,terminate	terminate:ctrl_alt_bksp]
 model =
Comment 2 Tomas Pelka 2012-09-25 06:42:13 EDT

*** This bug has been marked as a duplicate of bug 860173 ***

Note You need to log in before you can comment on or make changes to this bug.