Bug 860173 - Error activating XKB configuration - appears 20x after suspend/resume
Error activating XKB configuration - appears 20x after suspend/resume
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-xkb-utils (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Peter Hutterer
Desktop QE
:
: 860166 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 03:44 EDT by Radek Vokal
Modified: 2017-05-22 13:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-05-22 13:28:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot with all dialog windows (838.09 KB, image/png)
2012-09-25 03:46 EDT, Radek Vokal
no flags Details

  None (edit)
Description Radek Vokal 2012-09-25 03:44:59 EDT
Description of problem:
After suspend/resume on RHEL6.4 nigthly XKB shows 20 dialog windows with same error message (see attachments)

Version-Release number of selected component (if applicable):
xorg-x11-xkb-utils-7.7-3.el6.x86_64


How reproducible:
Sometimes

Steps to Reproduce:
1. Suspend
2. Resume
3. Observe 
  
Actual results:
20 dialog windows

Expected results:


Additional info:

[radek@dhcp-24-191 Desktop]$ xprop -root | grep XKB_XKB_RULES_NAMES_BACKUP(STRING) = "evdev", "pc105+inet", "us", "", "terminate:ctrl_alt_bksp"
_XKB_RULES_NAMES(STRING) = "evdev", "pc105+inet", "us,cz", ",qwerty", "grp:alt_shift_toggle,terminate:ctrl_alt_bksp"
[radek@dhcp-24-191 Desktop]$ gconftool-2 -R /desktop/gnome/peripherals/keyboard/kbd
 layouts = [us,cz	qwerty]
 options = [grp	grp:alt_shift_toggle,terminate	terminate:ctrl_alt_bksp]
 model =
Comment 1 Radek Vokal 2012-09-25 03:46:29 EDT
Created attachment 616904 [details]
Screenshot with all dialog windows
Comment 3 Tomas Pelka 2012-09-25 06:42:13 EDT
*** Bug 860166 has been marked as a duplicate of this bug. ***
Comment 4 RHEL Product and Program Management 2012-12-14 03:11:21 EST
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 Peter Hutterer 2015-11-18 00:14:23 EST
Sorry for the delay here, this slipped through the gaps. Can you still reproduce this on an up-to-date machine?
Comment 6 Radek Vokal 2017-05-22 12:47:03 EDT
(In reply to Peter Hutterer from comment #5)
> Sorry for the delay here, this slipped through the gaps. Can you still
> reproduce this on an up-to-date machine?

Please close this, seems like an old issue that just went away at some point

Note You need to log in before you can comment on or make changes to this bug.