Bug 860281 - [abrt] libreport-gtk-2.0.13-2.fc17: __memset_x86_64: Process /usr/bin/report-gtk was killed by signal 11 (SIGSEGV)
[abrt] libreport-gtk-2.0.13-2.fc17: __memset_x86_64: Process /usr/bin/report-...
Status: CLOSED DUPLICATE of bug 855631
Product: Fedora
Classification: Fedora
Component: libreport (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
abrt_hash:c6934f75202258a7741c215c0af...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 09:14 EDT by lukersk
Modified: 2012-09-25 09:54 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-25 09:54:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (3.57 KB, text/plain)
2012-09-25 09:14 EDT, lukersk
no flags Details
File: environ (1.39 KB, text/plain)
2012-09-25 09:14 EDT, lukersk
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-25 09:14 EDT, lukersk
no flags Details
File: backtrace (35.61 KB, text/plain)
2012-09-25 09:14 EDT, lukersk
no flags Details
File: cgroup (128 bytes, text/plain)
2012-09-25 09:14 EDT, lukersk
no flags Details
File: maps (29.91 KB, text/plain)
2012-09-25 09:14 EDT, lukersk
no flags Details
File: dso_list (6.11 KB, text/plain)
2012-09-25 09:14 EDT, lukersk
no flags Details
File: open_fds (354 bytes, text/plain)
2012-09-25 09:14 EDT, lukersk
no flags Details
File: var_log_messages (326 bytes, text/plain)
2012-09-25 09:14 EDT, lukersk
no flags Details

  None (edit)
Description lukersk 2012-09-25 09:14:20 EDT
Version-Release number of selected component:
libreport-gtk-2.0.13-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        report-gtk -e report_uReport -e analyze_RetraceServer -e report_Bugzilla -e post_report -- /var/spool/abrt/ccpp-2012-09-23-11:11:58-1141
crash_function: __memset_x86_64
kernel:         3.5.4-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 __memset_x86_64 at ../sysdeps/x86_64/memset.S
: #1 memset at /usr/include/bits/string3.h
: #2 g_hash_table_remove_all_nodes at ghash.c
: #3 g_hash_table_remove_all at ghash.c
: #4 g_hash_table_destroy at ghash.c
: #5 assistant_quit_cb at wizard.c
: #6 _g_closure_invoke_va at gclosure.c
: #9 gtk_real_button_released at gtkbutton.c
: #10 _g_closure_invoke_va at gclosure.c
: #13 gtk_button_button_release at gtkbutton.c
Comment 1 lukersk 2012-09-25 09:14:23 EDT
Created attachment 617029 [details]
File: core_backtrace
Comment 2 lukersk 2012-09-25 09:14:25 EDT
Created attachment 617030 [details]
File: environ
Comment 3 lukersk 2012-09-25 09:14:27 EDT
Created attachment 617031 [details]
File: limits
Comment 4 lukersk 2012-09-25 09:14:30 EDT
Created attachment 617032 [details]
File: backtrace
Comment 5 lukersk 2012-09-25 09:14:33 EDT
Created attachment 617033 [details]
File: cgroup
Comment 6 lukersk 2012-09-25 09:14:35 EDT
Created attachment 617034 [details]
File: maps
Comment 7 lukersk 2012-09-25 09:14:37 EDT
Created attachment 617035 [details]
File: dso_list
Comment 8 lukersk 2012-09-25 09:14:40 EDT
Created attachment 617036 [details]
File: open_fds
Comment 9 lukersk 2012-09-25 09:14:42 EDT
Created attachment 617037 [details]
File: var_log_messages
Comment 10 Jakub Filak 2012-09-25 09:54:47 EDT

*** This bug has been marked as a duplicate of bug 855631 ***

Note You need to log in before you can comment on or make changes to this bug.