Bug 855631 - [abrt] libreport-gtk-2.0.13-2.fc17: memset: Process /usr/bin/report-gtk was killed by signal 11 (SIGSEGV)
[abrt] libreport-gtk-2.0.13-2.fc17: memset: Process /usr/bin/report-gtk was k...
Status: CLOSED DUPLICATE of bug 884791
Product: Fedora
Classification: Fedora
Component: libreport (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Filak
Fedora Extras Quality Assurance
abrt_hash:68d1d22aab07388f64ed54261c4...
:
: 860281 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-09 08:39 EDT by Raj Upadhyaya
Modified: 2016-11-30 19:42 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-08 09:17:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (3.01 KB, text/plain)
2012-09-09 08:39 EDT, Raj Upadhyaya
no flags Details
File: environ (1.68 KB, text/plain)
2012-09-09 08:39 EDT, Raj Upadhyaya
no flags Details
File: event_log (943 bytes, text/plain)
2012-09-09 08:39 EDT, Raj Upadhyaya
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-09 08:39 EDT, Raj Upadhyaya
no flags Details
File: backtrace (39.34 KB, text/plain)
2012-09-09 08:39 EDT, Raj Upadhyaya
no flags Details
File: cgroup (128 bytes, text/plain)
2012-09-09 08:39 EDT, Raj Upadhyaya
no flags Details
File: maps (21.36 KB, text/plain)
2012-09-09 08:39 EDT, Raj Upadhyaya
no flags Details
File: dso_list (6.63 KB, text/plain)
2012-09-09 08:40 EDT, Raj Upadhyaya
no flags Details
File: var_log_messages (308 bytes, text/plain)
2012-09-09 08:40 EDT, Raj Upadhyaya
no flags Details
File: open_fds (443 bytes, text/plain)
2012-09-09 08:40 EDT, Raj Upadhyaya
no flags Details

  None (edit)
Description Raj Upadhyaya 2012-09-09 08:39:25 EDT
Version-Release number of selected component:
libreport-gtk-2.0.13-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        report-gtk -e report_uReport -e report_Bugzilla -e post_report -- /var/spool/abrt/oops-2012-09-09-00:01:03-11391-1
crash_function: memset
kernel:         3.5.3-1.fc17.i686

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 memset at ../sysdeps/i386/i686/multiarch/memset-sse2.S
: #2 g_hash_table_remove_all_nodes at ghash.c
: #3 g_hash_table_remove_all at ghash.c
: #4 g_hash_table_destroy at ghash.c
: #5 assistant_quit_cb at wizard.c
: #6 g_cclosure_marshal_VOID__VOIDv at gmarshal.c
: #7 _g_closure_invoke_va at gclosure.c
: #10 gtk_button_clicked at gtkbutton.c
: #11 gtk_real_button_released at gtkbutton.c
: #18 gtk_button_button_release at gtkbutton.c
Comment 1 Raj Upadhyaya 2012-09-09 08:39:31 EDT
Created attachment 611214 [details]
File: core_backtrace
Comment 2 Raj Upadhyaya 2012-09-09 08:39:35 EDT
Created attachment 611215 [details]
File: environ
Comment 3 Raj Upadhyaya 2012-09-09 08:39:39 EDT
Created attachment 611216 [details]
File: event_log
Comment 4 Raj Upadhyaya 2012-09-09 08:39:43 EDT
Created attachment 611217 [details]
File: limits
Comment 5 Raj Upadhyaya 2012-09-09 08:39:49 EDT
Created attachment 611218 [details]
File: backtrace
Comment 6 Raj Upadhyaya 2012-09-09 08:39:53 EDT
Created attachment 611219 [details]
File: cgroup
Comment 7 Raj Upadhyaya 2012-09-09 08:39:59 EDT
Created attachment 611220 [details]
File: maps
Comment 8 Raj Upadhyaya 2012-09-09 08:40:04 EDT
Created attachment 611221 [details]
File: dso_list
Comment 9 Raj Upadhyaya 2012-09-09 08:40:08 EDT
Created attachment 611222 [details]
File: var_log_messages
Comment 10 Raj Upadhyaya 2012-09-09 08:40:13 EDT
Created attachment 611223 [details]
File: open_fds
Comment 11 Jakub Filak 2012-09-10 06:19:10 EDT
Hello, thank you for filling this bug. Have you tried to reproduce this crash? I can't find any malicious code which could cause this crash.
Comment 12 Tobias Mueller 2012-09-14 08:45:36 EDT
eh, trying to report something. Nothing special I did.

backtrace_rating: 4
Package: libreport-gtk-2.0.13-2.fc17
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 13 Jakub Filak 2012-09-25 09:54:47 EDT
*** Bug 860281 has been marked as a duplicate of this bug. ***
Comment 14 Jakub Filak 2012-12-08 09:17:46 EST

*** This bug has been marked as a duplicate of bug 884791 ***

Note You need to log in before you can comment on or make changes to this bug.