Bug 860314 - Application properties references pool vs cloud resource zone
Application properties references pool vs cloud resource zone
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity medium
: beta4
: ---
Assigned To: Jiri Tomasek
Dave Johnson
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 10:48 EDT by Dave Johnson
Modified: 2012-12-04 10:21 EST (History)
7 users (show)

See Also:
Fixed In Version: aeolus-conductor-0.13.18-1.el6cf
Doc Type: Bug Fix
Doc Text:
The system was using the upstream term "Pool" where it should use the term "Cloud Resource Zone". This update changes to the correct terminology.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:21:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ss (38.42 KB, image/png)
2012-09-25 10:48 EDT, Dave Johnson
no flags Details
application properties (83.78 KB, image/png)
2012-10-10 03:34 EDT, pushpesh sharma
no flags Details

  None (edit)
Description Dave Johnson 2012-09-25 10:48:19 EDT
Description of problem:
======================================
Found another instance where downstream is using a upstream term underneath the Application properties
Comment 1 Dave Johnson 2012-09-25 10:48:52 EDT
Created attachment 617074 [details]
ss
Comment 3 Dave Johnson 2012-09-25 11:01:33 EDT
This came out of 837027... c8 & c9
Comment 4 Jiri Tomasek 2012-10-01 11:26:44 EDT
I had to add new translation keys. Pull request: https://github.com/aeolusproject/conductor/pull/83
Comment 5 Matt Wagner 2012-10-04 13:42:56 EDT
On 1.1 and master:

commit eb2979fe675f94c6a54ea9bb8fec476f185176ec
Author: Jiri Tomasek <jtomasek@redhat.com>
Date:   Mon Oct 1 17:17:38 2012 +0200

    BZ860314 Added deployments properties translations
    
    https://bugzilla.redhat.com/show_bug.cgi?id=860314
    (cherry picked from commit cbfe97ca536a53748fc1b690d9497d5e0984fcc5)
Comment 6 Steve Linabery 2012-10-09 11:32:03 EDT
eb2979f on 1.1
Comment 8 pushpesh sharma 2012-10-10 03:34:01 EDT
Verified on :
[root@dhcp201-113 ~]# rpm -qa|grep aeolus
aeolus-all-0.13.18-1.el6cf.noarch
aeolus-conductor-0.13.18-1.el6cf.noarch
rubygem-aeolus-cli-0.7.4-1.el6cf.noarch
aeolus-configure-2.8.9-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-doc-0.13.18-1.el6cf.noarch
aeolus-conductor-daemons-0.13.18-1.el6cf.noarch
Comment 9 pushpesh sharma 2012-10-10 03:34:39 EDT
Created attachment 624642 [details]
application properties
Comment 11 errata-xmlrpc 2012-12-04 10:21:30 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.