Bug 860326 - Eterm starts on ~/Documents on KDE - Fix, please add to rpm package
Eterm starts on ~/Documents on KDE - Fix, please add to rpm package
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: eterm (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
:
: 860334 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 11:35 EDT by xset1980
Modified: 2012-10-19 13:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 860334 (view as bug list)
Environment:
Last Closed: 2012-10-19 13:09:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description xset1980 2012-09-25 11:35:52 EDT
Description of problem:

With the new feature of KDE 4.9.1 all terminal emulators starts on ~/Documents and not ~/, except by konsole, modified by rdieter: https://bugzilla.redhat.com/show_bug.cgi?id=841471

Adding Path=$HOME to .desktop file of Eterm, works fine starting on ~/ directory

Version-Release number of selected component (if applicable):

F18 Alpha LiveCD KDE spin i686

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Apply the patch please to rpm package, where .desktop file contain Path=$HOME for work on ~/ under KDE DE
Comment 1 Terje Røsten 2012-10-08 08:43:48 EDT
*** Bug 860334 has been marked as a duplicate of this bug. ***
Comment 2 Terje Røsten 2012-10-08 08:44:46 EDT
Thanks for your report.
Comment 3 Fedora Update System 2012-10-08 09:16:55 EDT
eterm-0.9.6-5.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/eterm-0.9.6-5.fc17
Comment 4 Fedora Update System 2012-10-08 09:17:14 EDT
eterm-0.9.6-5.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/eterm-0.9.6-5.fc18
Comment 5 Fedora Update System 2012-10-08 09:17:24 EDT
eterm-0.9.6-5.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/eterm-0.9.6-5.fc16
Comment 6 Fedora Update System 2012-10-08 11:27:49 EDT
Package eterm-0.9.6-5.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing eterm-0.9.6-5.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-15620/eterm-0.9.6-5.fc18
then log in and leave karma (feedback).
Comment 7 Terje Røsten 2012-10-19 13:09:58 EDT
Update pushed.

Note You need to log in before you can comment on or make changes to this bug.