Bug 860420 - sisu-2.3.1 is available
sisu-2.3.1 is available
Status: CLOSED DUPLICATE of bug 737894
Product: Fedora
Classification: Fedora
Component: sisu (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislav Ochotnicky
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 15:14 EDT by Upstream Release Monitoring
Modified: 2012-09-25 15:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-25 15:44:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-09-25 15:14:22 EDT
Latest upstream release: 2.3.1
Current version in Fedora Rawhide: 2.2.3
URL: https://github.com/sonatype/sisu/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Mikolaj Izdebski 2012-09-25 15:44:46 EDT

*** This bug has been marked as a duplicate of bug 737894 ***

Note You need to log in before you can comment on or make changes to this bug.