Bug 860472 - [abrt]: WARNING: at net/wireless/mlme.c:163 __cfg80211_send_disassoc+0x88/0x120 [cfg80211]()
[abrt]: WARNING: at net/wireless/mlme.c:163 __cfg80211_send_disassoc+0x88/0x1...
Status: CLOSED DUPLICATE of bug 843201
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:89f9897ee40bb46d3182168d1fb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 18:17 EDT by Nestor Waldyd
Modified: 2012-09-26 11:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-26 11:42:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nestor Waldyd 2012-09-25 18:17:02 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.9-2.fc16.i686 root=/dev/mapper/vg_waldyd-lv_root ro rd.md=0 rd.dm=0 rd.luks.uuid=luks-fd5bc7e6-05b0-42cd-a540-bf844e4101c5 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_waldyd/lv_swap KEYTABLE=la-latin1 rd.lvm.lv=vg_waldyd/lv_root LANG=en_US.UTF-8

backtrace:
:WARNING: at net/wireless/mlme.c:163 __cfg80211_send_disassoc+0x88/0x120 [cfg80211]()
:Hardware name: OptiPlex 790
:Modules linked in: tun ipheth vfat fat ppp_deflate zlib_deflate ppp_async crc_ccitt ppp_generic slhc nls_utf8 udf crc_itu_t fuse vmnet(O) ppdev parport_pc parport vmblock(O) 8021q garp stp llc fcoe vsock(O) vmci(O) vmmon(O) libfcoe libfc scsi_transport_fc scsi_tgt be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables coretemp pl2303 arc4 brcmsmac mac80211 brcmutil cfg80211 rfkill crc8 snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm cordic i2c_i801 dcdbas joydev iTCO_wdt iTCO_vendor_support microcode uinput serio_raw snd_timer snd e1000e soundcore snd_page_alloc bcma binfmt_misc xts gf128mul dm_crypt u
:sb_storage crc32c_intel i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 15887, comm: kworker/u:0 Tainted: G        W  O 3.4.9-2.fc16.i686 #1
:Call Trace:
: [<c0930003>] ? printk+0x2d/0x2f
: [<c0437ca2>] warn_slowpath_common+0x72/0xa0
: [<f8f687b8>] ? __cfg80211_send_disassoc+0x88/0x120 [cfg80211]
: [<f8f687b8>] ? __cfg80211_send_disassoc+0x88/0x120 [cfg80211]
: [<c0437cf2>] warn_slowpath_null+0x22/0x30
: [<f8f687b8>] __cfg80211_send_disassoc+0x88/0x120 [cfg80211]
: [<f8f68887>] cfg80211_send_disassoc+0x37/0x50 [cfg80211]
: [<f9c91fc0>] ieee80211_sta_rx_queued_mgmt+0x280/0x630 [mac80211]
: [<f9c6af42>] ieee80211_iface_work+0x222/0x310 [mac80211]
: [<c045025b>] process_one_work+0xfb/0x390
: [<f9c6ad20>] ? ieee80211_teardown_sdata+0xc0/0xc0 [mac80211]
: [<c0450f91>] worker_thread+0x121/0x2d0
: [<c0450e70>] ? manage_workers+0x1f0/0x1f0
: [<c0455352>] kthread+0x72/0x80
: [<c04552e0>] ? kthread_freezable_should_stop+0x60/0x60
: [<c093fe7e>] kernel_thread_helper+0x6/0x10
Comment 1 Josh Boyer 2012-09-26 11:42:29 EDT

*** This bug has been marked as a duplicate of bug 843201 ***

Note You need to log in before you can comment on or make changes to this bug.