Bug 860585 - [abrt] nepomuk-core-4.9.1-1.fc17: isEmpty: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] nepomuk-core-4.9.1-1.fc17: isEmpty: Process /usr/bin/nepomukservicestu...
Status: CLOSED DUPLICATE of bug 858271
Product: Fedora
Classification: Fedora
Component: nepomuk-core (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
abrt_hash:388adb0fb77826eb4b2a0cc25a8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-26 04:59 EDT by mander
Modified: 2012-09-26 12:12 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-26 12:12:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (4.17 KB, text/plain)
2012-09-26 04:59 EDT, mander
no flags Details
File: environ (1.78 KB, text/plain)
2012-09-26 04:59 EDT, mander
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-26 04:59 EDT, mander
no flags Details
File: backtrace (85.56 KB, text/plain)
2012-09-26 04:59 EDT, mander
no flags Details
File: cgroup (129 bytes, text/plain)
2012-09-26 04:59 EDT, mander
no flags Details
File: maps (23.70 KB, text/plain)
2012-09-26 04:59 EDT, mander
no flags Details
File: dso_list (7.21 KB, text/plain)
2012-09-26 04:59 EDT, mander
no flags Details
File: var_log_messages (678 bytes, text/plain)
2012-09-26 04:59 EDT, mander
no flags Details
File: open_fds (559 bytes, text/plain)
2012-09-26 04:59 EDT, mander
no flags Details

  None (edit)
Description mander 2012-09-26 04:59:17 EDT
Version-Release number of selected component:
nepomuk-core-4.9.1-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        /usr/bin/nepomukservicestub nepomukfilewatch
crash_function: isEmpty
kernel:         3.5.4-1.fc17.i686

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 isEmpty at /usr/include/QtCore/qlist.h
: #2 _k_addWatches at /usr/src/debug/nepomuk-core-4.9.1/services/filewatch/kinotify.cpp
: #3 KInotify::addWatch at /usr/src/debug/nepomuk-core-4.9.1/services/filewatch/kinotify.cpp
: #4 addWatch at /usr/src/debug/nepomuk-core-4.9.1/services/filewatch/nepomukfilewatch.cpp
: #5 (anonymous namespace)::IgnoringKInotify::addWatch at /usr/src/debug/nepomuk-core-4.9.1/services/filewatch/nepomukfilewatch.cpp
: #6 watchFolder at /usr/src/debug/nepomuk-core-4.9.1/services/filewatch/nepomukfilewatch.cpp
: #7 Nepomuk2::FileWatch::watchFolder at /usr/src/debug/nepomuk-core-4.9.1/services/filewatch/nepomukfilewatch.cpp
: #8 Nepomuk2::FileWatch::slotDeviceMounted at /usr/src/debug/nepomuk-core-4.9.1/services/filewatch/nepomukfilewatch.cpp
: #9 QMetaObject::activate at kernel/qobject.cpp
: #10 Nepomuk2::RemovableMediaCache::deviceMounted at /usr/src/debug/nepomuk-core-4.9.1/i686-redhat-linux-gnu/common/removablemediacache.moc
Comment 1 mander 2012-09-26 04:59:20 EDT
Created attachment 617464 [details]
File: core_backtrace
Comment 2 mander 2012-09-26 04:59:25 EDT
Created attachment 617465 [details]
File: environ
Comment 3 mander 2012-09-26 04:59:27 EDT
Created attachment 617466 [details]
File: limits
Comment 4 mander 2012-09-26 04:59:29 EDT
Created attachment 617467 [details]
File: backtrace
Comment 5 mander 2012-09-26 04:59:31 EDT
Created attachment 617468 [details]
File: cgroup
Comment 6 mander 2012-09-26 04:59:33 EDT
Created attachment 617469 [details]
File: maps
Comment 7 mander 2012-09-26 04:59:35 EDT
Created attachment 617470 [details]
File: dso_list
Comment 8 mander 2012-09-26 04:59:37 EDT
Created attachment 617471 [details]
File: var_log_messages
Comment 9 mander 2012-09-26 04:59:39 EDT
Created attachment 617472 [details]
File: open_fds
Comment 10 Kevin Kofler 2012-09-26 12:12:19 EDT

*** This bug has been marked as a duplicate of bug 858271 ***

Note You need to log in before you can comment on or make changes to this bug.