Bug 858271 - [abrt] nepomuk-core-4.9.1-1.fc17: isEmpty: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] nepomuk-core-4.9.1-1.fc17: isEmpty: Process /usr/bin/nepomukservicestu...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: nepomuk-core (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Vrátil
Fedora Extras Quality Assurance
abrt_hash:894b0cdbde4a7cb181b36228dfb...
: Patch
: 860585 862275 867348 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 09:43 EDT by Orion Poplawski
Modified: 2015-11-01 20:36 EST (History)
24 users (show)

See Also:
Fixed In Version: nepomuk-core-4.9.2-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-27 09:18:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (2.22 KB, text/plain)
2012-09-18 09:43 EDT, Orion Poplawski
no flags Details
File: environ (2.94 KB, text/plain)
2012-09-18 09:43 EDT, Orion Poplawski
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-18 09:43 EDT, Orion Poplawski
no flags Details
File: backtrace (47.96 KB, text/plain)
2012-09-18 09:43 EDT, Orion Poplawski
no flags Details
File: cgroup (128 bytes, text/plain)
2012-09-18 09:44 EDT, Orion Poplawski
no flags Details
File: maps (20.87 KB, text/plain)
2012-09-18 09:44 EDT, Orion Poplawski
no flags Details
File: dso_list (7.21 KB, text/plain)
2012-09-18 09:44 EDT, Orion Poplawski
no flags Details
File: var_log_messages (422 bytes, text/plain)
2012-09-18 09:44 EDT, Orion Poplawski
no flags Details
File: open_fds (558 bytes, text/plain)
2012-09-18 09:44 EDT, Orion Poplawski
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 307388 None None None 2012-10-01 12:51:00 EDT

  None (edit)
Description Orion Poplawski 2012-09-18 09:43:49 EDT
Description of problem:
Initial login after update to 4.9.1.

Version-Release number of selected component:
nepomuk-core-4.9.1-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        /usr/bin/nepomukservicestub nepomukfilewatch
crash_function: isEmpty
kernel:         3.5.3-1.fc17.i686.PAE

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 isEmpty at /usr/include/QtCore/qlist.h
: #2 KInotify::Private::_k_addWatches at /usr/src/debug/nepomuk-core-4.9.1/services/filewatch/kinotify.cpp
: #3 qt_static_metacall at /usr/src/debug/nepomuk-core-4.9.1/i686-redhat-linux-gnu/services/filewatch/kinotify.moc
: #4 KInotify::qt_static_metacall at /usr/src/debug/nepomuk-core-4.9.1/i686-redhat-linux-gnu/services/filewatch/kinotify.moc
: #5 QMetaCallEvent::placeMetaCall at kernel/qobject.cpp
: #6 QObject::event at kernel/qobject.cpp
: #7 QApplicationPrivate::notify_helper at kernel/qapplication.cpp
: #8 QApplication::notify at kernel/qapplication.cpp
: #9 QCoreApplication::notifyInternal at kernel/qcoreapplication.cpp
: #10 sendEvent at kernel/qcoreapplication.h
Comment 1 Orion Poplawski 2012-09-18 09:43:53 EDT
Created attachment 614027 [details]
File: core_backtrace
Comment 2 Orion Poplawski 2012-09-18 09:43:55 EDT
Created attachment 614028 [details]
File: environ
Comment 3 Orion Poplawski 2012-09-18 09:43:56 EDT
Created attachment 614029 [details]
File: limits
Comment 4 Orion Poplawski 2012-09-18 09:43:58 EDT
Created attachment 614030 [details]
File: backtrace
Comment 5 Orion Poplawski 2012-09-18 09:44:00 EDT
Created attachment 614031 [details]
File: cgroup
Comment 6 Orion Poplawski 2012-09-18 09:44:02 EDT
Created attachment 614032 [details]
File: maps
Comment 7 Orion Poplawski 2012-09-18 09:44:03 EDT
Created attachment 614033 [details]
File: dso_list
Comment 8 Orion Poplawski 2012-09-18 09:44:05 EDT
Created attachment 614034 [details]
File: var_log_messages
Comment 9 Orion Poplawski 2012-09-18 09:44:07 EDT
Created attachment 614035 [details]
File: open_fds
Comment 10 Orion Poplawski 2012-09-18 13:25:00 EDT
Initial login after update to 4.9.1.  There were a total of 5 nepomukservicestub segfaults on this machine.

backtrace_rating: 4
Package: nepomuk-core-4.9.1-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 11 Orion Poplawski 2012-09-18 18:29:06 EDT
Happened again the second time I logged in.
Comment 12 Alexander Ioannou 2012-09-24 09:00:51 EDT
Logged into Fedora and saw the error appear.

backtrace_rating: 4
Package: nepomuk-core-4.9.1-1.fc17
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 13 Orion Poplawski 2012-09-24 10:52:58 EDT
Now with latest updates-testing I haven't seen this again.

nepomuk-core-4.9.1-1.fc17.i686
kdelibs-4.9.1-4.fc17.i686
Comment 14 Orion Poplawski 2012-09-24 10:54:40 EDT
Scratch that, just got another.
Comment 15 Sergio Monteiro Basto 2012-09-24 13:01:40 EDT
abrt-gui say my crash is duplicate to this one , so same here
Comment 16 Bruno A. Crespo 2012-09-24 19:00:35 EDT
the process died in the login process

backtrace_rating: 4
Package: nepomuk-core-4.9.1-1.fc17
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 17 Robert Welsh 2012-09-25 01:59:55 EDT
This issue has been occuring now every time I boot my system.  Not sure what is causing the error.

backtrace_rating: 4
Package: nepomuk-core-4.9.1-1.fc17
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 18 fishears 2012-09-25 05:26:06 EDT
Logged in to KDE and while the background processes were loading I got the abrt icon

backtrace_rating: 4
Package: nepomuk-core-4.9.1-1.fc17
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 19 Hebert Silva 2012-09-25 09:04:02 EDT
process crashed during startup/login

backtrace_rating: 4
Package: nepomuk-core-4.9.1-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 20 Adam Cormany 2012-09-25 09:41:16 EDT
1) Power on computer
2) Login (logged into KDE, unsure of GNOME login)


backtrace_rating: 4
Package: nepomuk-core-4.9.1-1.fc17
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 21 Daniel Vrátil 2012-09-25 12:25:19 EDT
Regression caused by commit d16e80a [0]

Reported upstream: https://bugs.kde.org/show_bug.cgi?id=307388

[0] http://commits.kde.org/nepomuk-core/d16e80a9e4ad6e947f5618e05e33d3267609a0dd
Comment 22 Simon Farnsworth 2012-09-25 14:20:07 EDT
I logged into KDE after an upgrade to 4.9.1; this SIGSEGV happened shortly after login.

backtrace_rating: 4
Package: nepomuk-core-4.9.1-1.fc17
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 23 Kevin Kofler 2012-09-26 12:12:19 EDT
*** Bug 860585 has been marked as a duplicate of this bug. ***
Comment 24 adam 2012-09-26 12:38:56 EDT
Upraded to KDE 4.9.1 from 4.8 this happend every time I log into a desktop session

backtrace_rating: 4
Package: nepomuk-core-4.9.1-1.fc17
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 25 Jonathan Ryshpan 2012-09-26 22:32:45 EDT
This problem appears almost every time the system is booted.

backtrace_rating: 4
Package: nepomuk-core-4.9.1-1.fc17
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 26 Dmitry Teytelman 2012-09-26 23:52:20 EDT
Login with KDE session

backtrace_rating: 4
Package: nepomuk-core-4.9.1-1.fc17
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 27 Juan Manuel 2012-09-27 20:38:07 EDT
open pdf document (340 pages) and scribush crash...  

backtrace_rating: 4
Package: nepomuk-core-4.9.1-1.fc17
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 28 Damian Wrobel 2012-09-28 02:58:27 EDT
Just restarted the machine.

backtrace_rating: 3
Package: nepomuk-core-4.9.1-1.fc17
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 29 ahmad.harthi@yahoo.com 2012-09-29 06:22:30 EDT
It appears every time a reboot and login to KDE.

backtrace_rating: 4
Package: nepomuk-core-4.9.1-1.fc17
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 30 Anders Montonen 2012-10-01 09:51:38 EDT
Happens every time when starting the system.

backtrace_rating: 4
Package: nepomuk-core-4.9.1-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 31 Kevin Kofler 2012-10-01 12:50:36 EDT
Proposed fix by David Faure: http://www.davidfaure.fr/2012/nepomukfilewatch.cpp.diff
Comment 32 Rex Dieter 2012-10-01 14:13:31 EDT
Thanks, patch incorporated into nepomuk-core-4.9.2-2 builds underway
Comment 33 Fedora Update System 2012-10-01 16:23:52 EDT
analitza-4.9.2-1.fc17, ark-4.9.2-1.fc17, audiocd-kio-4.9.2-1.fc17, blinken-4.9.2-1.fc17, cantor-4.9.2-1.fc17, dragon-4.9.2-1.fc17, filelight-4.9.2-1.fc17, gwenview-4.9.2-1.fc17, jovie-4.9.2-1.fc17, juk-4.9.2-1.fc17, kaccessible-4.9.2-1.fc17, kactivities-4.9.2-1.fc17, kalgebra-4.9.2-1.fc17, kalzium-4.9.2-1.fc17, kamera-4.9.2-1.fc17, kanagram-4.9.2-1.fc17, kate-4.9.2-1.fc17, kbruch-4.9.2-1.fc17, kcalc-4.9.2-1.fc17, kcharselect-4.9.2-1.fc17, kcolorchooser-4.9.2-1.fc17, kde-base-artwork-4.9.2-1.fc17, kde-baseapps-4.9.2-2.fc17, kde-l10n-4.9.2-1.fc17, kde-printer-applet-4.9.2-1.fc17, kde-runtime-4.9.2-1.fc17, kde-wallpapers-4.9.2-1.fc17, kde-workspace-4.9.2-3.fc17, kdeaccessibility-4.9.2-1.fc17, kdeadmin-4.9.2-1.fc17, kdeartwork-4.9.2-1.fc17, kdebindings-4.9.2-1.fc17, kdeedu-4.9.2-1.fc17, kdegames-4.9.2-1.fc17, kdegraphics-mobipocket-4.9.2-1.fc17, kdegraphics-strigi-analyzer-4.9.2-1.fc17, kdegraphics-thumbnailers-4.9.2-1.fc17, kdelibs-4.9.2-2.fc17, kdemultimedia-4.9.2-1.fc17, kdenetwork-4.9.2-1.fc17, kdepim-4.9.2-1.fc17, kdepim-runtime-4.9.2-1.fc17, kdepimlibs-4.9.2-1.fc17, kdeplasma-addons-4.9.2-1.fc17, kdesdk-4.9.2-1.fc17, kdetoys-4.9.2-1.fc17, kdeutils-4.9.2-1.fc17, kdf-4.9.2-1.fc17, kfloppy-4.9.2-1.fc17, kgamma-4.9.2-1.fc17, kgeography-4.9.2-1.fc17, kgpg-4.9.2-1.fc17, khangman-4.9.2-1.fc17, kig-4.9.2-1.fc17, kimono-4.9.2-1.fc17, kiten-4.9.2-1.fc17, klettres-4.9.2-1.fc17, kmag-4.9.2-1.fc17, kmix-4.9.2-1.fc17, kmousetool-4.9.2-1.fc17, kmouth-4.9.2-1.fc17, kmplot-4.9.2-1.fc17, kolourpaint-4.9.2-1.fc17, konsole-4.9.2-1.fc17, kremotecontrol-4.9.2-1.fc17, kross-interpreters-4.9.2-1.fc17, kruler-4.9.2-1.fc17, ksaneplugin-4.9.2-1.fc17, kscd-4.9.2-1.fc17, ksnapshot-4.9.2-1.fc17, kstars-4.9.2-1.fc17, ktimer-4.9.2-1.fc17, ktouch-4.9.2-1.fc17, kturtle-4.9.2-1.fc17, kwallet-4.9.2-1.fc17, kwordquiz-4.9.2-1.fc17, libkcddb-4.9.2-1.fc17, libkcompactdisc-4.9.2-1.fc17, libkdcraw-4.9.2-1.fc17, libkdeedu-4.9.2-1.fc17, libkexiv2-4.9.2-1.fc17, libkipi-4.9.2-1.fc17, libksane-4.9.2-1.fc17, marble-4.9.2-2.fc17, okular-4.9.2-1.fc17, oxygen-icon-theme-4.9.2-1.fc17, pairs-4.9.2-1.fc17, parley-4.9.2-1.fc17, pykde4-4.9.2-1.fc17, qyoto-4.9.2-1.fc17, rocs-4.9.2-1.fc17, ruby-korundum-4.9.2-1.fc17, ruby-qt-4.9.2-1.fc17, smokegen-4.9.2-1.fc17, smokekde-4.9.2-1.fc17, smokeqt-4.9.2-1.fc17, step-4.9.2-1.fc17, superkaramba-4.9.2-1.fc17, svgpart-4.9.2-1.fc17, sweeper-4.9.2-1.fc17, nepomuk-core-4.9.2-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/analitza-4.9.2-1.fc17,ark-4.9.2-1.fc17,audiocd-kio-4.9.2-1.fc17,blinken-4.9.2-1.fc17,cantor-4.9.2-1.fc17,dragon-4.9.2-1.fc17,filelight-4.9.2-1.fc17,gwenview-4.9.2-1.fc17,jovie-4.9.2-1.fc17,juk-4.9.2-1.fc17,kaccessible-4.9.2-1.fc17,kactivities-4.9.2-1.fc17,kalgebra-4.9.2-1.fc17,kalzium-4.9.2-1.fc17,kamera-4.9.2-1.fc17,kanagram-4.9.2-1.fc17,kate-4.9.2-1.fc17,kbruch-4.9.2-1.fc17,kcalc-4.9.2-1.fc17,kcharselect-4.9.2-1.fc17,kcolorchooser-4.9.2-1.fc17,kde-base-artwork-4.9.2-1.fc17,kde-baseapps-4.9.2-2.fc17,kde-l10n-4.9.2-1.fc17,kde-printer-applet-4.9.2-1.fc17,kde-runtime-4.9.2-1.fc17,kde-wallpapers-4.9.2-1.fc17,kde-workspace-4.9.2-3.fc17,kdeaccessibility-4.9.2-1.fc17,kdeadmin-4.9.2-1.fc17,kdeartwork-4.9.2-1.fc17,kdebindings-4.9.2-1.fc17,kdeedu-4.9.2-1.fc17,kdegames-4.9.2-1.fc17,kdegraphics-mobipocket-4.9.2-1.fc17,kdegraphics-strigi-analyzer-4.9.2-1.fc17,kdegraphics-thumbnailers-4.9.2-1.fc17,kdelibs-4.9.2-2.fc17,kdemultimedia-4.9.2-1.fc17,kdenetwork-4.9.2-1.fc17,kdepim-4.9.2-1.fc17,kdepim-runtime-4.9.2-1.fc17,kdepimlibs-4.9.2-1.fc17,kdeplasma-addons-4.9.2-1.fc17,kdesdk-4.9.2-1.fc17,kdetoys-4.9.2-1.fc17,kdeutils-4.9.2-1.fc17,kdf-4.9.2-1.fc17,kfloppy-4.9.2-1.fc17,kgamma-4.9.2-1.fc17,kgeography-4.9.2-1.fc17,kgpg-4.9.2-1.fc17,khangman-4.9.2-1.fc17,kig-4.9.2-1.fc17,kimono-4.9.2-1.fc17,kiten-4.9.2-1.fc17,klettres-4.9.2-1.fc17,kmag-4.9.2-1.fc17,kmix-4.9.2-1.fc17,kmousetool-4.9.2-1.fc17,kmouth-4.9.2-1.fc17,kmplot-4.9.2-1.fc17,kolourpaint-4.9.2-1.fc17,konsole-4.9.2-1.fc17,kremotecontrol-4.9.2-1.fc17,kross-interpreters-4.9.2-1.fc17,kruler-4.9.2-1.fc17,ksaneplugin-4.9.2-1.fc17,kscd-4.9.2-1.fc17,ksnapshot-4.9.2-1.fc17,kstars-4.9.2-1.fc17,ktimer-4.9.2-1.fc17,ktouch-4.9.2-1.fc17,kturtle-4.9.2-1.fc17,kwallet-4.9.2-1.fc17,kwordquiz-4.9.2-1.fc17,libkcddb-4.9.2-1.fc17,libkcompactdisc-4.9.2-1.fc17,libkdcraw-4.9.2-1.fc17,libkdeedu-4.9.2-1.fc17,libkexiv2-4.9.2-1.fc17,libkipi-4.9.2-1.fc17,libksane-4.9.2-1.fc17,marble-4.9.2-2.fc17,nepomuk-core-4.9.2-2.fc17,okular-4.9.2-1.fc17,oxygen-icon-theme-4.9.2-1.fc17,pairs-4.9.2-1.fc17,parley-4.9.2-1.fc17,pykde4-4.9.2-1.fc17,qyoto-4.9.2-1.fc17,rocs-4.9.2-1.fc17,ruby-korundum-4.9.2-1.fc17,ruby-qt-4.9.2-1.fc17,smokegen-4.9.2-1.fc17,smokekde-4.9.2-1.fc17,smokeqt-4.9.2-1.fc17,step-4.9.2-1.fc17,superkaramba-4.9.2-1.fc17,svgpart-4.9.2-1.fc17,sweeper-4.9.2-1.fc17
Comment 34 Kevin Kofler 2012-10-02 11:26:41 EDT
*** Bug 862275 has been marked as a duplicate of this bug. ***
Comment 35 Fedora Update System 2012-10-02 23:21:44 EDT
Package analitza-4.9.2-1.fc17, ark-4.9.2-1.fc17, audiocd-kio-4.9.2-1.fc17, blinken-4.9.2-1.fc17, cantor-4.9.2-1.fc17, dragon-4.9.2-1.fc17, filelight-4.9.2-1.fc17, gwenview-4.9.2-1.fc17, jovie-4.9.2-1.fc17, juk-4.9.2-1.fc17, kaccessible-4.9.2-1.fc17, kactivities-4.9.2-1.fc17, kalgebra-4.9.2-1.fc17, kalzium-4.9.2-1.fc17, kamera-4.9.2-1.fc17, kanagram-4.9.2-1.fc17, kate-4.9.2-1.fc17, kbruch-4.9.2-1.fc17, kcalc-4.9.2-1.fc17, kcharselect-4.9.2-1.fc17, kcolorchooser-4.9.2-1.fc17, kde-base-artwork-4.9.2-1.fc17, kde-baseapps-4.9.2-2.fc17, kde-l10n-4.9.2-1.fc17, kde-printer-applet-4.9.2-1.fc17, kde-runtime-4.9.2-1.fc17, kde-wallpapers-4.9.2-1.fc17, kde-workspace-4.9.2-3.fc17, kdeaccessibility-4.9.2-1.fc17, kdeadmin-4.9.2-1.fc17, kdeartwork-4.9.2-1.fc17, kdebindings-4.9.2-1.fc17, kdeedu-4.9.2-1.fc17, kdegames-4.9.2-1.fc17, kdegraphics-mobipocket-4.9.2-1.fc17, kdegraphics-strigi-analyzer-4.9.2-1.fc17, kdegraphics-thumbnailers-4.9.2-1.fc17, kdelibs-4.9.2-2.fc17, kdemultimedia-4.9.2-1.fc17, kdenetwork-4.9.2-1.fc17, kdepim-4.9.2-1.fc17, kdepim-runtime-4.9.2-1.fc17, kdepimlibs-4.9.2-1.fc17, kdeplasma-addons-4.9.2-1.fc17, kdesdk-4.9.2-1.fc17, kdetoys-4.9.2-1.fc17, kdeutils-4.9.2-1.fc17, kdf-4.9.2-1.fc17, kfloppy-4.9.2-1.fc17, kgamma-4.9.2-1.fc17, kgeography-4.9.2-1.fc17, kgpg-4.9.2-1.fc17, khangman-4.9.2-1.fc17, kig-4.9.2-1.fc17, kimono-4.9.2-1.fc17, kiten-4.9.2-1.fc17, klettres-4.9.2-1.fc17, kmag-4.9.2-1.fc17, kmix-4.9.2-1.fc17, kmousetool-4.9.2-1.fc17, kmouth-4.9.2-1.fc17, kmplot-4.9.2-1.fc17, kolourpaint-4.9.2-1.fc17, konsole-4.9.2-1.fc17, kremotecontrol-4.9.2-1.fc17, kross-interpreters-4.9.2-1.fc17, kruler-4.9.2-1.fc17, ksaneplugin-4.9.2-1.fc17, kscd-4.9.2-1.fc17, ksnapshot-4.9.2-1.fc17, kstars-4.9.2-1.fc17, ktimer-4.9.2-1.fc17, ktouch-4.9.2-1.fc17, kturtle-4.9.2-1.fc17, kwallet-4.9.2-1.fc17, kwordquiz-4.9.2-1.fc17, libkcddb-4.9.2-1.fc17, libkcompactdisc-4.9.2-1.fc17, libkdcraw-4.9.2-1.fc17, libkdeedu-4.9.2-1.fc17, libkexiv2-4.9.2-1.fc17, libkipi-4.9.2-1.fc17, libksane-4.9.2-1.fc17, marble-4.9.2-2.fc17, okular-4.9.2-1.fc17, oxygen-icon-theme-4.9.2-1.fc17, pairs-4.9.2-1.fc17, parley-4.9.2-1.fc17, pykde4-4.9.2-1.fc17, qyoto-4.9.2-1.fc17, rocs-4.9.2-1.fc17, ruby-korundum-4.9.2-1.fc17, ruby-qt-4.9.2-1.fc17, smokegen-4.9.2-1.fc17, smokekde-4.9.2-1.fc17, smokeqt-4.9.2-1.fc17, step-4.9.2-1.fc17, superkaramba-4.9.2-1.fc17, svgpart-4.9.2-1.fc17, sweeper-4.9.2-1.fc17, nepomuk-core-4.9.2-2.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing analitza-4.9.2-1.fc17 ark-4.9.2-1.fc17 audiocd-kio-4.9.2-1.fc17 blinken-4.9.2-1.fc17 cantor-4.9.2-1.fc17 dragon-4.9.2-1.fc17 filelight-4.9.2-1.fc17 gwenview-4.9.2-1.fc17 jovie-4.9.2-1.fc17 juk-4.9.2-1.fc17 kaccessible-4.9.2-1.fc17 kactivities-4.9.2-1.fc17 kalgebra-4.9.2-1.fc17 kalzium-4.9.2-1.fc17 kamera-4.9.2-1.fc17 kanagram-4.9.2-1.fc17 kate-4.9.2-1.fc17 kbruch-4.9.2-1.fc17 kcalc-4.9.2-1.fc17 kcharselect-4.9.2-1.fc17 kcolorchooser-4.9.2-1.fc17 kde-base-artwork-4.9.2-1.fc17 kde-baseapps-4.9.2-2.fc17 kde-l10n-4.9.2-1.fc17 kde-printer-applet-4.9.2-1.fc17 kde-runtime-4.9.2-1.fc17 kde-wallpapers-4.9.2-1.fc17 kde-workspace-4.9.2-3.fc17 kdeaccessibility-4.9.2-1.fc17 kdeadmin-4.9.2-1.fc17 kdeartwork-4.9.2-1.fc17 kdebindings-4.9.2-1.fc17 kdeedu-4.9.2-1.fc17 kdegames-4.9.2-1.fc17 kdegraphics-mobipocket-4.9.2-1.fc17 kdegraphics-strigi-analyzer-4.9.2-1.fc17 kdegraphics-thumbnailers-4.9.2-1.fc17 kdelibs-4.9.2-2.fc17 kdemultimedia-4.9.2-1.fc17 kdenetwork-4.9.2-1.fc17 kdepim-4.9.2-1.fc17 kdepim-runtime-4.9.2-1.fc17 kdepimlibs-4.9.2-1.fc17 kdeplasma-addons-4.9.2-1.fc17 kdesdk-4.9.2-1.fc17 kdetoys-4.9.2-1.fc17 kdeutils-4.9.2-1.fc17 kdf-4.9.2-1.fc17 kfloppy-4.9.2-1.fc17 kgamma-4.9.2-1.fc17 kgeography-4.9.2-1.fc17 kgpg-4.9.2-1.fc17 khangman-4.9.2-1.fc17 kig-4.9.2-1.fc17 kimono-4.9.2-1.fc17 kiten-4.9.2-1.fc17 klettres-4.9.2-1.fc17 kmag-4.9.2-1.fc17 kmix-4.9.2-1.fc17 kmousetool-4.9.2-1.fc17 kmouth-4.9.2-1.fc17 kmplot-4.9.2-1.fc17 kolourpaint-4.9.2-1.fc17 konsole-4.9.2-1.fc17 kremotecontrol-4.9.2-1.fc17 kross-interpreters-4.9.2-1.fc17 kruler-4.9.2-1.fc17 ksaneplugin-4.9.2-1.fc17 kscd-4.9.2-1.fc17 ksnapshot-4.9.2-1.fc17 kstars-4.9.2-1.fc17 ktimer-4.9.2-1.fc17 ktouch-4.9.2-1.fc17 kturtle-4.9.2-1.fc17 kwallet-4.9.2-1.fc17 kwordquiz-4.9.2-1.fc17 libkcddb-4.9.2-1.fc17 libkcompactdisc-4.9.2-1.fc17 libkdcraw-4.9.2-1.fc17 libkdeedu-4.9.2-1.fc17 libkexiv2-4.9.2-1.fc17 libkipi-4.9.2-1.fc17 libksane-4.9.2-1.fc17 marble-4.9.2-2.fc17 okular-4.9.2-1.fc17 oxygen-icon-theme-4.9.2-1.fc17 pairs-4.9.2-1.fc17 parley-4.9.2-1.fc17 pykde4-4.9.2-1.fc17 qyoto-4.9.2-1.fc17 rocs-4.9.2-1.fc17 ruby-korundum-4.9.2-1.fc17 ruby-qt-4.9.2-1.fc17 smokegen-4.9.2-1.fc17 smokekde-4.9.2-1.fc17 smokeqt-4.9.2-1.fc17 step-4.9.2-1.fc17 superkaramba-4.9.2-1.fc17 svgpart-4.9.2-1.fc17 sweeper-4.9.2-1.fc17 nepomuk-core-4.9.2-2.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-15254/analitza-4.9.2-1.fc17,ark-4.9.2-1.fc17,audiocd-kio-4.9.2-1.fc17,blinken-4.9.2-1.fc17,cantor-4.9.2-1.fc17,dragon-4.9.2-1.fc17,filelight-4.9.2-1.fc17,gwenview-4.9.2-1.fc17,jovie-4.9.2-1.fc17,juk-4.9.2-1.fc17,kaccessible-4.9.2-1.fc17,kactivities-4.9.2-1.fc17,kalgebra-4.9.2-1.fc17,kalzium-4.9.2-1.fc17,kamera-4.9.2-1.fc17,kanagram-4.9.2-1.fc17,kate-4.9.2-1.fc17,kbruch-4.9.2-1.fc17,kcalc-4.9.2-1.fc17,kcharselect-4.9.2-1.fc17,kcolorchooser-4.9.2-1.fc17,kde-base-artwork-4.9.2-1.fc17,kde-baseapps-4.9.2-2.fc17,kde-l10n-4.9.2-1.fc17,kde-printer-applet-4.9.2-1.fc17,kde-runtime-4.9.2-1.fc17,kde-wallpapers-4.9.2-1.fc17,kde-workspace-4.9.2-3.fc17,kdeaccessibility-4.9.2-1.fc17,kdeadmin-4.9.2-1.fc17,kdeartwork-4.9.2-1.fc17,kdebindings-4.9.2-1.fc17,kdeedu-4.9.2-1.fc17,kdegames-4.9.2-1.fc17,kdegraphics-mobipocket-4.9.2-1.fc17,kdegraphics-strigi-analyzer-4.9.2-1.fc17,kdegraphics-thumbnailers-4.9.2-1.fc17,kdelibs-4.9.2-2.fc17,kdemultimedia-4.9.2-1.fc17,kdenetwork-4.9.2-1.fc17,kdepim-4.9.2-1.fc17,kdepim-runtime-4.9.2-1.fc17,kdepimlibs-4.9.2-1.fc17,kdeplasma-addons-4.9.2-1.fc17,kdesdk-4.9.2-1.fc17,kdetoys-4.9.2-1.fc17,kdeutils-4.9.2-1.fc17,kdf-4.9.2-1.fc17,kfloppy-4.9.2-1.fc17,kgamma-4.9.2-1.fc17,kgeography-4.9.2-1.fc17,kgpg-4.9.2-1.fc17,khangman-4.9.2-1.fc17,kig-4.9.2-1.fc17,kimono-4.9.2-1.fc17,kiten-4.9.2-1.fc17,klettres-4.9.2-1.fc17,kmag-4.9.2-1.fc17,kmix-4.9.2-1.fc17,kmousetool-4.9.2-1.fc17,kmouth-4.9.2-1.fc17,kmplot-4.9.2-1.fc17,kolourpaint-4.9.2-1.fc17,konsole-4.9.2-1.fc17,kremotecontrol-4.9.2-1.fc17,kross-interpreters-4.9.2-1.fc17,kruler-4.9.2-1.fc17,ksaneplugin-4.9.2-1.fc17,kscd-4.9.2-1.fc17,ksnapshot-4.9.2-1.fc17,kstars-4.9.2-1.fc17,ktimer-4.9.2-1.fc17,ktouch-4.9.2-1.fc17,kturtle-4.9.2-1.fc17,kwallet-4.9.2-1.fc17,kwordquiz-4.9.2-1.fc17,libkcddb-4.9.2-1.fc17,libkcompactdisc-4.9.2-1.fc17,libkdcraw-4.9.2-1.fc17,libkdeedu-4.9.2-1.fc17,libkexiv2-4.9.2-1.fc17,libkipi-4.9.2-1.fc17,libksane-4.9.2-1.fc17,marble-4.9.2-2.fc17,nepomuk-core-4.9.2-2.fc17,okular-4.9.2-1.fc17,oxygen-icon-theme-4.9.2-1.fc17,pairs-4.9.2-1.fc17,parley-4.9.2-1.fc17,pykde4-4.9.2-1.fc17,qyoto-4.9.2-1.fc17,rocs-4.9.2-1.fc17,ruby-korundum-4.9.2-1.fc17,ruby-qt-4.9.2-1.fc17,smokegen-4.9.2-1.fc17,smokekde-4.9.2-1.fc17,smokeqt-4.9.2-1.fc17,step-4.9.2-1.fc17,superkaramba-4.9.2-1.fc17,svgpart-4.9.2-1.fc17,sweeper-4.9.2-1.fc17
then log in and leave karma (feedback).
Comment 36 Sergio Monteiro Basto 2012-10-03 07:06:11 EDT
yum install yum-security
yum --enablerepo=updates-testing --advisory=FEDORA-2012-15254  update --skip-broken

do the update. Thanks for the tip Kelvin.
Comment 37 Fedora Update System 2012-10-04 14:31:56 EDT
nepomuk-core-4.9.2-5.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/nepomuk-core-4.9.2-5.fc17
Comment 38 Mircea Sava 2012-10-05 11:13:14 EDT
Bug not fixed in nepomuk-core-4.9.2-2.fc17. Waiting for nepomuk-core-4.9.2-5.fc17
Comment 39 Fedora Update System 2012-10-06 07:49:23 EDT
nepomuk-core-4.9.2-5.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/nepomuk-core-4.9.2-5.fc18
Comment 40 Martin Kho 2012-10-11 05:53:13 EDT
Hi,

Don't know what the fix from comment #31 solved, but I see now much more SIGSEGV's with nepomuk-core-4.9.2-5.fc18 after log in. In /var/log/messages I see that the 'real' crash happens at log out.

"kernel: [ 5735.268251] nepomukservices[1128]: segfault at 0 ip           (null) sp 00007fff67c104a8 error 14 in nepomukservicestub[400000+7000]"

abrt-gui popped up but is currently somewhere broken. So I'm not sure if my crash has something to do with the issue in this report.

Martin Kho
Comment 41 Fedora Update System 2012-10-12 20:24:38 EDT
nepomuk-core-4.9.2-5.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 42 daramas444 2012-10-14 05:58:16 EDT
Hi,

I have the same thing as Martin Kho.

I opened another ticket: https://bugzilla.redhat.com/show_bug.cgi?id=866135

you might want to fuse it with the present one.

Regards.
Comment 43 Kevin Kofler 2012-10-17 17:59:27 EDT
*** Bug 867348 has been marked as a duplicate of this bug. ***
Comment 44 Stephan Dühr 2012-11-07 13:02:37 EST
(In reply to comment #41)
> nepomuk-core-4.9.2-5.fc17 has been pushed to the Fedora 17 stable
> repository.  If problems still persist, please make note of it in this bug
> report.

For me with nepomuk-core-4.9.2-5.fc17.x86_64 problem still persists, I get
Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
occasionally after logging in.

Regards
Comment 45 Stephan Dühr 2012-11-27 09:13:41 EST
Seems like this issue was fixed with nepomuk-core-4.9.3-1.fc17.x86_64, did not get any more segfaults since that version.

Regards
Comment 46 Rex Dieter 2012-11-27 09:18:31 EST
there are other remaining problems, of course, but this one we're fairly certain  should be fixed now.  

please do reopen if anyone has evidence to the contrary.

Note You need to log in before you can comment on or make changes to this bug.