Bug 860674 - typo in rhsmcertd --help message
typo in rhsmcertd --help message
Status: CLOSED DUPLICATE of bug 853572
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity low
: rc
: 6.4
Assigned To: candlepin-bugs
Entitlement Bugs
:
Depends On:
Blocks: 771481
  Show dependency treegraph
 
Reported: 2012-09-26 08:58 EDT by John Sefler
Modified: 2012-09-26 09:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-26 09:30:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2012-09-26 08:58:42 EDT
Description of problem:
immediatly => immediately

Version-Release number of selected component (if applicable):
[root@jsefler-rhel59 ~]# rpm -q subscription-manager
subscription-manager-1.0.19-1.git.13.a2c0413.el5


How reproducible:


Steps to Reproduce:
[root@jsefler-rhel59 ~]# rhsmcertd --help | grep now
  -n, --now                      Run the initial checks immediatly, with no delay.

  
Actual results:
immediatly

Expected results:
immediately
Comment 1 Bryan Kearney 2012-09-26 08:59:54 EDT
after string freeze
Comment 3 John Sefler 2012-09-26 09:30:21 EDT

*** This bug has been marked as a duplicate of bug 853572 ***

Note You need to log in before you can comment on or make changes to this bug.