Bug 860868 - Cannot add jenkins client to application
Cannot add jenkins client to application
Status: CLOSED DUPLICATE of bug 859828
Product: OpenShift Origin
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: Jhon Honce
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-26 20:17 EDT by Chandrika Gole
Modified: 2015-05-14 19:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-27 04:32:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chandrika Gole 2012-09-26 20:17:12 EDT
Description of problem:
Can't add a jenkins client to an application after creating Jenkins server,and will return error message

Version-Release number of selected component (if applicable):
devenv2237

How reproducible:
Always

Steps to Reproduce:
1.create a Jenkins server
2.create an application
3.add a jenkins client to the application
  
Actual results:
Error contacting Jenkins server.
Could not download https://jenkins-cgole25382.dev.rhcloud.com/jnlpJars/jenkins-cli.jar

Expected results:
jenkins client should get added to the app

Additional info:
Comment 1 Dan McPherson 2012-09-26 21:19:24 EDT
Sounds the same as:  Bug 823720
Comment 2 Xiaoli Tian 2012-09-27 04:32:37 EDT
Should be duplicate of bug 859828 , and this bug is fixed now.

*** This bug has been marked as a duplicate of bug 859828 ***

Note You need to log in before you can comment on or make changes to this bug.