This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 861061 - Selecting lang de_DE selects keyboard layout for de_AT
Selecting lang de_DE selects keyboard layout for de_AT
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vratislav Podzimek
Fedora Extras Quality Assurance
:
: 868909 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-27 08:53 EDT by Fabian Deutsch
Modified: 2012-11-22 21:41 EST (History)
5 users (show)

See Also:
Fixed In Version: anaconda-18.24-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-22 21:41:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2012-09-27 08:53:41 EDT
Description of problem:
When selecting de_DE as a language in the current nightly installre, the keyboard layout for de_AT is selected automatically.

Version-Release number of selected component (if applicable):
Nightly and Alpha

How reproducible:
Always

Steps to Reproduce:
1. Start LiveCD
2. Start Installer
3. Select Deutsch / German as a language
4. Focus on the keyboard layout
  
Actual results:
The layout for de_AT (Deutschland (Austria)) is choosen

Expected results:
The layout for de_DE (Deutschland (Germany)) is choosen

Additional info:
Comment 1 Vratislav Podzimek 2012-10-22 12:42:04 EDT
*** Bug 868909 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2012-11-07 22:34:56 EST
anaconda-18.27-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/anaconda-18.27-1.fc18
Comment 3 Fedora Update System 2012-11-08 22:22:27 EST
Package anaconda-18.27-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing anaconda-18.27-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-17823/anaconda-18.27-1.fc18
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2012-11-10 14:37:25 EST
Package anaconda-18.28-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing anaconda-18.28-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-17823/anaconda-18.28-1.fc18
then log in and leave karma (feedback).
Comment 5 Adam Williamson 2012-11-22 21:41:03 EST
This bug looks to have been fixed for many anaconda builds now but missed being closed. If you find you are still experiencing it with Fedora 18 Beta (RC1) or later, please re-open the bug.

(Confirmed fixed in Beta RC1.)

Note You need to log in before you can comment on or make changes to this bug.