Bug 868909 - Wrong keyboard added for Deutsch (Deutschland) language.
Wrong keyboard added for Deutsch (Deutschland) language.
Status: CLOSED DUPLICATE of bug 861061
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vratislav Podzimek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-22 08:44 EDT by Thomas Woerner
Modified: 2012-10-22 12:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 12:42:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Woerner 2012-10-22 08:44:08 EDT
Description of problem:
Selecting Deutsch (Deutschland) in the first installer page results in wrong keyboard selection. The default keyboard is still English (English (US)) and additionally German (German (Austria)) has been added instead of having German (Germany) or German (German (qwerty)).


Version-Release number of selected component (if applicable):
anaconda version in Fedora-18-Beta-TC6-x86_64

How reproducible:
Always

Steps to Reproduce:
1. Select Deutsch (Deutschland) as language
2. Check keyboard layout
3.
  
Actual results:
1. Englich(English (US))
2. German (German (Austria))

Expected results:
1. German (German) or German (German (qwerty))

Additional info:
Comment 1 Vratislav Podzimek 2012-10-22 12:42:04 EDT

*** This bug has been marked as a duplicate of bug 861061 ***

Note You need to log in before you can comment on or make changes to this bug.