Bug 861087 - [abrt] nautilus-3.5.92-1.fc18: cursor_next: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.5.92-1.fc18: cursor_next: Process /usr/libexec/nautilus-she...
Status: CLOSED DUPLICATE of bug 861955
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:686d1be1a6168f524003e024b1f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-27 09:30 EDT by Zeeshan Ali
Modified: 2016-09-19 21:41 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 15:25:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.47 KB, text/plain)
2012-09-27 09:30 EDT, Zeeshan Ali
no flags Details
File: environ (1.16 KB, text/plain)
2012-09-27 09:30 EDT, Zeeshan Ali
no flags Details
File: var_log_messages (722 bytes, text/plain)
2012-09-27 09:30 EDT, Zeeshan Ali
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-27 09:30 EDT, Zeeshan Ali
no flags Details
File: backtrace (24.00 KB, text/plain)
2012-09-27 09:30 EDT, Zeeshan Ali
no flags Details
File: cgroup (126 bytes, text/plain)
2012-09-27 09:30 EDT, Zeeshan Ali
no flags Details
File: maps (46.29 KB, text/plain)
2012-09-27 09:30 EDT, Zeeshan Ali
no flags Details
File: dso_list (9.61 KB, text/plain)
2012-09-27 09:30 EDT, Zeeshan Ali
no flags Details
File: open_fds (800 bytes, text/plain)
2012-09-27 09:30 EDT, Zeeshan Ali
no flags Details

  None (edit)
Description Zeeshan Ali 2012-09-27 09:30:24 EDT
Description of problem:
out of the blue

Version-Release number of selected component:
nautilus-3.5.92-1.fc18

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: cursor_next
kernel:         3.6.0-0.rc6.git0.2.fc18.x86_64

truncated backtrace:
:Thread no. 1 (8 frames)
: #0 cursor_next at nautilus-search-engine-tracker.c:100
: #1 query_callback at nautilus-search-engine-tracker.c:212
: #2 g_simple_async_result_complete at gsimpleasyncresult.c:775
: #3 tracker_sparql_backend_real_query_async_co at /home/martyn/Source/tracker/src/libtracker-sparql-backend/tracker-backend.vala:88
: #4 g_simple_async_result_complete at gsimpleasyncresult.c:775
: #5 complete_in_idle_cb at gsimpleasyncresult.c:787
: #9 g_main_context_iteration at gmain.c:3351
: #10 g_application_run at gapplication.c:1607
Comment 1 Zeeshan Ali 2012-09-27 09:30:27 EDT
Created attachment 618059 [details]
File: core_backtrace
Comment 2 Zeeshan Ali 2012-09-27 09:30:29 EDT
Created attachment 618060 [details]
File: environ
Comment 3 Zeeshan Ali 2012-09-27 09:30:31 EDT
Created attachment 618061 [details]
File: var_log_messages
Comment 4 Zeeshan Ali 2012-09-27 09:30:33 EDT
Created attachment 618062 [details]
File: limits
Comment 5 Zeeshan Ali 2012-09-27 09:30:36 EDT
Created attachment 618063 [details]
File: backtrace
Comment 6 Zeeshan Ali 2012-09-27 09:30:42 EDT
Created attachment 618064 [details]
File: cgroup
Comment 7 Zeeshan Ali 2012-09-27 09:30:45 EDT
Created attachment 618065 [details]
File: maps
Comment 8 Zeeshan Ali 2012-09-27 09:30:53 EDT
Created attachment 618066 [details]
File: dso_list
Comment 9 Zeeshan Ali 2012-09-27 09:30:57 EDT
Created attachment 618067 [details]
File: open_fds
Comment 10 Cosimo Cecchi 2012-10-18 15:25:52 EDT

*** This bug has been marked as a duplicate of bug 861955 ***

Note You need to log in before you can comment on or make changes to this bug.