Bug 861140 - RepoError: SQLite objects created in a thread can only be used in that same thread.The object was created in thread id 139776044975872 and this is thread id 139776226047744
RepoError: SQLite objects created in a thread can only be used in that same t...
Status: CLOSED DUPLICATE of bug 851114
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
abrt_hash:c57fe47c1776b30c5ce137d520f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-27 11:54 EDT by Daniel Greeley
Modified: 2012-09-30 05:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-30 05:55:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: ifcfg.log (641 bytes, text/plain)
2012-09-27 11:54 EDT, Daniel Greeley
no flags Details
File: anaconda-tb (227.56 KB, text/plain)
2012-09-27 11:54 EDT, Daniel Greeley
no flags Details
File: product (6 bytes, text/plain)
2012-09-27 11:54 EDT, Daniel Greeley
no flags Details
File: type (9 bytes, text/plain)
2012-09-27 11:54 EDT, Daniel Greeley
no flags Details
File: environ (760 bytes, text/plain)
2012-09-27 11:54 EDT, Daniel Greeley
no flags Details
File: storage.log (91.93 KB, text/plain)
2012-09-27 11:54 EDT, Daniel Greeley
no flags Details
File: version (2 bytes, text/plain)
2012-09-27 11:54 EDT, Daniel Greeley
no flags Details
File: program.log (33.71 KB, text/plain)
2012-09-27 11:54 EDT, Daniel Greeley
no flags Details
File: anaconda.log (2.70 KB, text/plain)
2012-09-27 11:54 EDT, Daniel Greeley
no flags Details
File: syslog (60.39 KB, text/plain)
2012-09-27 11:54 EDT, Daniel Greeley
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-09-27 11:54 EDT, Daniel Greeley
no flags Details
File: packaging.log (3.49 KB, text/plain)
2012-09-27 11:55 EDT, Daniel Greeley
no flags Details
File: cmdline_file (101 bytes, text/plain)
2012-09-27 11:55 EDT, Daniel Greeley
no flags Details
File: release (24 bytes, text/plain)
2012-09-27 11:55 EDT, Daniel Greeley
no flags Details
File: description (2.57 KB, text/plain)
2012-09-27 11:55 EDT, Daniel Greeley
no flags Details

  None (edit)
Description Daniel Greeley 2012-09-27 11:54:41 EDT
Version-Release number of selected component:
anaconda-18.10

Additional info:
libreport version: 2.0.12
cmdline:        /usr/bin/python  /sbin/anaconda
kernel:         3.6.0-0.rc6.git0.2.fc18.x86_64
Comment 1 Daniel Greeley 2012-09-27 11:54:43 EDT
Created attachment 618153 [details]
File: ifcfg.log
Comment 2 Daniel Greeley 2012-09-27 11:54:46 EDT
Created attachment 618154 [details]
File: anaconda-tb
Comment 3 Daniel Greeley 2012-09-27 11:54:47 EDT
Created attachment 618156 [details]
File: product
Comment 4 Daniel Greeley 2012-09-27 11:54:49 EDT
Created attachment 618158 [details]
File: type
Comment 5 Daniel Greeley 2012-09-27 11:54:50 EDT
Created attachment 618160 [details]
File: environ
Comment 6 Daniel Greeley 2012-09-27 11:54:52 EDT
Created attachment 618162 [details]
File: storage.log
Comment 7 Daniel Greeley 2012-09-27 11:54:53 EDT
Created attachment 618163 [details]
File: version
Comment 8 Daniel Greeley 2012-09-27 11:54:55 EDT
Created attachment 618164 [details]
File: program.log
Comment 9 Daniel Greeley 2012-09-27 11:54:57 EDT
Created attachment 618165 [details]
File: anaconda.log
Comment 10 Daniel Greeley 2012-09-27 11:54:58 EDT
Created attachment 618166 [details]
File: syslog
Comment 11 Daniel Greeley 2012-09-27 11:54:59 EDT
Created attachment 618167 [details]
File: hashmarkername
Comment 12 Daniel Greeley 2012-09-27 11:55:01 EDT
Created attachment 618168 [details]
File: packaging.log
Comment 13 Daniel Greeley 2012-09-27 11:55:02 EDT
Created attachment 618169 [details]
File: cmdline_file
Comment 14 Daniel Greeley 2012-09-27 11:55:04 EDT
Created attachment 618170 [details]
File: release
Comment 15 Daniel Greeley 2012-09-27 11:55:05 EDT
Created attachment 618171 [details]
File: description
Comment 16 Jens Petersen 2012-09-30 05:55:10 EDT
packaging: 10:54:21,200 DEBUG packaging: select group xfce-desktop

Marking as a duplicate of bug 851114.

*** This bug has been marked as a duplicate of bug 851114 ***

Note You need to log in before you can comment on or make changes to this bug.