Bug 861421 - error editing file after tab
error editing file after tab
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
: 861788 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-28 10:45 EDT by dev002
Modified: 2013-07-02 19:57 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-20 11:07:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dev002 2012-09-28 10:45:54 EDT
Description of problem:
error editing file after tab char

Version-Release number of selected component (if applicable):
mc-4.8.5-1.fc17.x86_64

How reproducible:
mcedit, write tab in file

Steps to Reproduce:
1. mcedit, write tab in file
2. try to edit
3. display cursor and write are not the same
  
Actual results:
after tab in line a file can not be edited

Expected results:
normal edit, cursor and write

Additional info:
Comment 1 Fedora Update System 2012-09-29 12:56:39 EDT
mc-4.8.6-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/mc-4.8.6-1.fc17
Comment 2 Fedora Update System 2012-09-29 12:56:50 EDT
mc-4.8.6-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/mc-4.8.6-1.fc16
Comment 3 Fedora Update System 2012-09-29 12:57:01 EDT
mc-4.8.6-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/mc-4.8.6-1.fc18
Comment 4 Fedora Update System 2012-09-29 22:26:59 EDT
Package mc-4.8.6-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mc-4.8.6-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-15088/mc-4.8.6-1.fc17
then log in and leave karma (feedback).
Comment 5 Jindrich Novy 2012-10-01 03:22:12 EDT
*** Bug 861788 has been marked as a duplicate of this bug. ***
Comment 6 Michal Ambroz 2012-10-01 11:11:09 EDT
Thanks - update works for me.
Comment 7 Fedora Update System 2012-12-20 11:07:49 EST
mc-4.8.6-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.