Bug 861504 - Failed to launch Konsole ... Failed to change $HOME and there is no such directory
Failed to launch Konsole ... Failed to change $HOME and there is no such dire...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: konsole (Show other bugs)
17
i686 Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On: 841471
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-28 16:56 EDT by Kiran Telukunta
Modified: 2012-11-30 06:45 EST (History)
8 users (show)

See Also:
Fixed In Version: konsole-4.9.2-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-30 06:45:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kiran Telukunta 2012-09-28 16:56:35 EDT
Description of problem: Being in the Gnome desktop when I try to open Konsole Application it is not opening since the last update to Kernel(3.5.4-1.fc17.i686) I receive the error as 

"Failed to launch Konsole ... Failed to change $HOME and there is no such directory"

However I have proper home directory when I type "echo $HOME". And the application Terminal is opening fine.

If I try to open Konsole from Terminal application it is opening but not through Alt+F2. 

If I login to KDE Desktop there is no problem with Konsole. 

Version-Release number of selected component (if applicable): Version 2.9.1 


How reproducible: Open Konsole application in Gnome Desktop either in Omnibox or through Alt+F2

  
Actual results: "Failed to launch Konsole ... Failed to change $HOME and there is no such directory"


Expected results: Application should Open but it is not opening. 


Additional info:
Comment 1 Olle Liljenzin 2012-10-02 13:08:56 EDT
Probably related to bug 841471.
Comment 2 Rex Dieter 2012-10-02 13:14:42 EDT
yes, it is. thanks, I'll link the 2 bugs
Comment 3 Fedora Update System 2012-10-04 14:46:18 EDT
konsole-4.9.2-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/konsole-4.9.2-2.fc17
Comment 4 Fedora Update System 2012-10-04 20:54:22 EDT
Package konsole-4.9.2-2.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing konsole-4.9.2-2.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-15400/konsole-4.9.2-2.fc17
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2012-10-12 09:20:23 EDT
konsole-4.9.2-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/konsole-4.9.2-2.fc18

Note You need to log in before you can comment on or make changes to this bug.