Bug 861562 - Package count keeps increasing upon hitting http 403 error while updating
Package count keeps increasing upon hitting http 403 error while updating
Status: CLOSED DUPLICATE of bug 854075
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-29 03:32 EDT by Pratyush Sahay
Modified: 2014-01-21 18:23 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 05:32:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot showing the bug described (352.90 KB, image/png)
2012-09-29 03:32 EDT, Pratyush Sahay
no flags Details

  None (edit)
Description Pratyush Sahay 2012-09-29 03:32:34 EDT
Created attachment 618901 [details]
screenshot showing the bug described

Description of problem: While doing yum update, yum shows a fraction (current package being updated / total no. of package). Upon hitting HTTP 403 error, the numerator of the fraction displayed keeps increasing, no matter what the denominator, resulting in scenarios like: 234/118 package being updated. Refer screenshot attached.


Version-Release number of selected component (if applicable): 
$rpm -qa | grep yum
yum-3.4.3-44.fc18.noarch


How reproducible: Whenever HTTP 403 error is hit while updating


Steps to Reproduce:
1. yum update
2. If HTTP 403 error is hit, observe the numerator of the fraction displayed
3.
  
Actual results:


Expected results:
The numerator shouldnt increase upon hitting HTTP 403 error.

Additional info:
Comment 1 Zdeněk Pavlas 2012-10-01 05:32:22 EDT

*** This bug has been marked as a duplicate of bug 854075 ***

Note You need to log in before you can comment on or make changes to this bug.