Bug 861687 - [abrt]: BUG: Bad page state in process nautilus pfn:02999: TAINTED P B
[abrt]: BUG: Bad page state in process nautilus pfn:02999: TAINTED P B
Status: CLOSED DUPLICATE of bug 861689
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:427c5236b85b7c5e132ffc8edb9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-29 22:12 EDT by Ignace BIENVILLE
Modified: 2012-10-01 07:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 07:55:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ignace BIENVILLE 2012-09-29 22:12:14 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-1.fc17.x86_64 root=/dev/mapper/vg_station--ignace-lv_root ro rd.lvm.lv=vg_station-ignace/lv_root rd.dm=0 LANG=fr_FR.UTF-8 SYSFONT=True rd.md=0 rd.luks=0 rd.lvm.lv=vg_station-ignace/lv_swap KEYTABLE=fr-latin9 rhgb quiet
kernel:         3.5.4-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has been loaded.
:System has hit bad_page.

backtrace:
:BUG: Bad page state in process nautilus  pfn:02999
:page:ffffea00000a6640 count:0 mapcount:0 mapping:          (null) index:0x6b485
:page flags: 0x20000000000004(referenced)
:Modules linked in: nls_utf8 hfsplus snd_usb_audio snd_usbmidi_lib snd_rawmidi vfat fat ums_cypress usb_storage fuse michael_mic arc4 ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi lockd ib_iser rdma_cm ib_addr iw_cm ib_cm sunrpc ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_netbios_ns rfcomm nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter nf_conntrack_ipv4 nf_defrag_ipv4 ip6_tables xt_state nf_conntrack bnep btusb bluetooth lib80211_crypt_tkip wl(PO) uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer snd soundcore shpchp microcode sp5100_tco edac_core i2c_piix4 k10temp edac_mce_amd lib80211 atl1c acer_wmi sparse_keymap rfkill 
:vhost_net tun macvtap macvlan kvm_amd kvm binfmt_misc uinput wmi video radeon i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 6756, comm: nautilus Tainted: P    B      O 3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff81604213>] bad_page+0xe6/0xfb
: [<ffffffff8112dd8e>] get_page_from_freelist+0x77e/0x940
: [<ffffffff8112e0fd>] __alloc_pages_nodemask+0x1ad/0x970
: [<ffffffff810125be>] ? __switch_to+0x16e/0x420
: [<ffffffff812d6ca4>] ? timerqueue_del+0x34/0x90
: [<ffffffff8107f2b0>] ? __remove_hrtimer+0x60/0xc0
: [<ffffffff811699e0>] alloc_pages_current+0xb0/0x120
: [<ffffffff81124df7>] __page_cache_alloc+0xd7/0x100
: [<ffffffff8160a72d>] ? mutex_lock+0x1d/0x50
: [<ffffffff8113109a>] __do_page_cache_readahead+0xea/0x240
: [<ffffffff812d30be>] ? radix_tree_lookup_slot+0xe/0x10
: [<ffffffff81131511>] ra_submit+0x21/0x30
: [<ffffffff81127791>] filemap_fault+0x421/0x480
: [<ffffffff8127a735>] ? sock_has_perm+0x75/0x90
: [<ffffffff8114a5a1>] __do_fault+0x71/0x560
: [<ffffffff8114d535>] handle_pte_fault+0x95/0xb10
: [<ffffffff8114e8b9>] handle_mm_fault+0x259/0x320
: [<ffffffff8161084c>] do_page_fault+0x15c/0x4b0
: [<ffffffff810901af>] ? __dequeue_entity+0x2f/0x50
: [<ffffffff810125be>] ? __switch_to+0x16e/0x420
: [<ffffffff8160b65f>] ? __schedule+0x3cf/0x7c0
: [<ffffffff8160d3a5>] page_fault+0x25/0x30
Comment 1 Josh Boyer 2012-10-01 07:55:54 EDT

*** This bug has been marked as a duplicate of bug 861689 ***

Note You need to log in before you can comment on or make changes to this bug.