This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 862049 - SELinux is preventing /usr/libexec/mission-control-5 from 'rename' accesses on the file accounts-goa.cfg.KF95KW.
SELinux is preventing /usr/libexec/mission-control-5 from 'rename' accesses o...
Status: CLOSED DUPLICATE of bug 862156
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
abrt_hash:1bd2d59349b3dfcf5d2917b4783...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-01 13:57 EDT by Elad Alfassa
Modified: 2012-10-02 04:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-02 04:31:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: type (9 bytes, text/plain)
2012-10-01 13:57 EDT, Elad Alfassa
no flags Details
File: hashmarkername (14 bytes, text/plain)
2012-10-01 13:57 EDT, Elad Alfassa
no flags Details

  None (edit)
Description Elad Alfassa 2012-10-01 13:57:03 EDT
Description of problem:
login to the system

Additional info:
libreport version: 2.0.14
kernel:         3.6.0-0.rc7.git1.4.fc18.x86_64

description:
:SELinux is preventing /usr/libexec/mission-control-5 from 'rename' accesses on the file accounts-goa.cfg.KF95KW.
:
:*****  Plugin catchall (100. confidence) suggests  ***************************
:
:If you believe that mission-control-5 should be allowed rename access on the accounts-goa.cfg.KF95KW file by default.
:Then you should report this as a bug.
:You can generate a local policy module to allow this access.
:Do
:allow this access for now by executing:
:# grep mission-control /var/log/audit/audit.log | audit2allow -M mypol
:# semodule -i mypol.pp
:
:Additional Information:
:Source Context                system_u:system_r:xdm_dbusd_t:s0-s0:c0.c1023
:Target Context                system_u:object_r:xdm_var_lib_t:s0
:Target Objects                accounts-goa.cfg.KF95KW [ file ]
:Source                        mission-control
:Source Path                   /usr/libexec/mission-control-5
:Port                          <Unknown>
:Host                          (removed)
:Source RPM Packages           telepathy-mission-control-5.13.2-1.fc18.x86_64
:Target RPM Packages           
:Policy RPM                    selinux-policy-3.11.1-25.fc18.noarch
:Selinux Enabled               True
:Policy Type                   targeted
:Enforcing Mode                Permissive
:Host Name                     (removed)
:Platform                      Linux (removed) 3.6.0-0.rc7.git1.4.fc18.x86_64 #1
:                              SMP Tue Sep 25 19:55:25 UTC 2012 x86_64 x86_64
:Alert Count                   1
:First Seen                    2012-10-01 19:48:07 IST
:Last Seen                     2012-10-01 19:48:07 IST
:Local ID                      23b05505-34e4-490d-9b1b-b4b20db25c9f
:
:Raw Audit Messages
:type=AVC msg=audit(1349113687.586:198): avc:  denied  { rename } for  pid=12430 comm="mission-control" name="accounts-goa.cfg.KF95KW" dev="sda6" ino=266839 scontext=system_u:system_r:xdm_dbusd_t:s0-s0:c0.c1023 tcontext=system_u:object_r:xdm_var_lib_t:s0 tclass=file
:
:
:type=SYSCALL msg=audit(1349113687.586:198): arch=x86_64 syscall=rename success=yes exit=0 a0=e0dfd0 a1=e07140 a2=3c9e9b1768 a3=4c items=0 ppid=12429 pid=12430 auid=42 uid=42 gid=42 euid=42 suid=42 fsuid=42 egid=42 sgid=42 fsgid=42 tty=(none) ses=12 comm=mission-control exe=/usr/libexec/mission-control-5 subj=system_u:system_r:xdm_dbusd_t:s0-s0:c0.c1023 key=(null)
:
:Hash: mission-control,xdm_dbusd_t,xdm_var_lib_t,file,rename
:
:audit2allow
:
:#============= xdm_dbusd_t ==============
:allow xdm_dbusd_t xdm_var_lib_t:file rename;
:
:audit2allow -R
:
:#============= xdm_dbusd_t ==============
:allow xdm_dbusd_t xdm_var_lib_t:file rename;
:
Comment 1 Elad Alfassa 2012-10-01 13:57:07 EDT
Created attachment 619922 [details]
File: type
Comment 2 Elad Alfassa 2012-10-01 13:57:09 EDT
Created attachment 619923 [details]
File: hashmarkername
Comment 3 Miroslav Grepl 2012-10-02 04:31:48 EDT

*** This bug has been marked as a duplicate of bug 862156 ***

Note You need to log in before you can comment on or make changes to this bug.