Bug 862139 - [abrt] nautilus-3.6.0-1.fc18: g_list_prepend: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.0-1.fc18: g_list_prepend: Process /usr/libexec/nautilus-s...
Status: CLOSED DUPLICATE of bug 861955
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cosimo Cecchi
Fedora Extras Quality Assurance
abrt_hash:e153467c8d35b957d7adff14646...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-01 22:06 EDT by Luya Tshimbalanga
Modified: 2012-10-18 15:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 15:10:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.21 KB, text/plain)
2012-10-01 22:06 EDT, Luya Tshimbalanga
no flags Details
File: environ (1.07 KB, text/plain)
2012-10-01 22:06 EDT, Luya Tshimbalanga
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-01 22:06 EDT, Luya Tshimbalanga
no flags Details
File: backtrace (19.98 KB, text/plain)
2012-10-01 22:06 EDT, Luya Tshimbalanga
no flags Details
File: cgroup (127 bytes, text/plain)
2012-10-01 22:06 EDT, Luya Tshimbalanga
no flags Details
File: maps (46.77 KB, text/plain)
2012-10-01 22:06 EDT, Luya Tshimbalanga
no flags Details
File: dso_list (9.58 KB, text/plain)
2012-10-01 22:06 EDT, Luya Tshimbalanga
no flags Details
File: var_log_messages (2.02 KB, text/plain)
2012-10-01 22:06 EDT, Luya Tshimbalanga
no flags Details
File: open_fds (737 bytes, text/plain)
2012-10-01 22:06 EDT, Luya Tshimbalanga
no flags Details

  None (edit)
Description Luya Tshimbalanga 2012-10-01 22:06:14 EDT
Description of problem:
Simple logged in

Version-Release number of selected component:
nautilus-3.6.0-1.fc18

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: g_list_prepend
kernel:         3.6.0-0.rc7.git0.1.fc18.x86_64

truncated backtrace:
:Thread no. 1 (6 frames)
: #0 g_list_prepend at glist.c:283
: #1 g_queue_push_head at gqueue.c:346
: #2 g_simple_async_result_complete at gsimpleasyncresult.c:774
: #3 complete_in_idle_cb_for_thread at gsimpleasyncresult.c:843
: #7 g_main_context_iteration at gmain.c:3351
: #8 g_application_run at gapplication.c:1620
Comment 1 Luya Tshimbalanga 2012-10-01 22:06:16 EDT
Created attachment 620087 [details]
File: core_backtrace
Comment 2 Luya Tshimbalanga 2012-10-01 22:06:18 EDT
Created attachment 620088 [details]
File: environ
Comment 3 Luya Tshimbalanga 2012-10-01 22:06:19 EDT
Created attachment 620089 [details]
File: limits
Comment 4 Luya Tshimbalanga 2012-10-01 22:06:22 EDT
Created attachment 620090 [details]
File: backtrace
Comment 5 Luya Tshimbalanga 2012-10-01 22:06:23 EDT
Created attachment 620091 [details]
File: cgroup
Comment 6 Luya Tshimbalanga 2012-10-01 22:06:25 EDT
Created attachment 620092 [details]
File: maps
Comment 7 Luya Tshimbalanga 2012-10-01 22:06:27 EDT
Created attachment 620093 [details]
File: dso_list
Comment 8 Luya Tshimbalanga 2012-10-01 22:06:29 EDT
Created attachment 620094 [details]
File: var_log_messages
Comment 9 Luya Tshimbalanga 2012-10-01 22:06:30 EDT
Created attachment 620095 [details]
File: open_fds
Comment 10 Cosimo Cecchi 2012-10-18 15:10:05 EDT

*** This bug has been marked as a duplicate of bug 861955 ***

Note You need to log in before you can comment on or make changes to this bug.