Bug 862175 - Strange install package dialog
Strange install package dialog
Status: CLOSED DUPLICATE of bug 862161
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 03:36 EDT by Stef Walter
Modified: 2012-10-02 22:47 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-02 22:47:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the dialog (16.82 KB, image/png)
2012-10-02 03:39 EDT, Stef Walter
no flags Details

  None (edit)
Description Stef Walter 2012-10-02 03:36:58 EDT
Description of problem:

Just logged into my account, and saw this dialog:

Network wants to install a package

An additional package is required:

:lang=c

Do you want to search for and install this package now?

Version-Release number of selected component (if applicable):

Name        : PackageKit
Arch        : x86_64
Version     : 0.8.4
Release     : 1.fc18
Comment 1 Stef Walter 2012-10-02 03:39:13 EDT
Created attachment 620169 [details]
Screenshot of the dialog
Comment 2 Ricardo Arguello 2012-10-02 22:47:45 EDT

*** This bug has been marked as a duplicate of bug 862161 ***

Note You need to log in before you can comment on or make changes to this bug.