Bug 862236 - root password is not enforced on minimal install
root password is not enforced on minimal install
Status: CLOSED DUPLICATE of bug 859069
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Blocker/F18FinalBlocker
  Show dependency treegraph
 
Reported: 2012-10-02 07:52 EDT by Kamil Páral
Modified: 2013-01-10 01:55 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-02 13:13:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kamil Páral 2012-10-02 07:52:50 EDT
Description of problem:
I did a minimal install from PXE. There was an option to set root password during the installation. I did not use it. After reboot, the system lacks root password.

I believe the installation should not end until a root password is provided, if it is a minimal install. It should not allow to reboot sooner.

Version-Release number of selected component (if applicable):
anaconda 18.8

How reproducible:
always
Comment 1 Kamil Páral 2012-10-02 07:53:12 EDT
Proposing as Final blocker.
Comment 2 Jesse Keating 2012-10-02 13:13:42 EDT

*** This bug has been marked as a duplicate of bug 859069 ***

Note You need to log in before you can comment on or make changes to this bug.