Bug 862246 - kerneloops: update url to the server.
kerneloops: update url to the server.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libreport (Show other bugs)
18
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Richard Marko
Fedora Extras Quality Assurance
:
: 862243 (view as bug list)
Depends On: 862243
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 08:30 EDT by Anton Arapov
Modified: 2016-01-31 21:22 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 862243
Environment:
Last Closed: 2012-12-07 23:27:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
required change for the url. (701 bytes, patch)
2012-10-02 08:30 EDT, Anton Arapov
no flags Details | Diff

  None (edit)
Description Anton Arapov 2012-10-02 08:30:32 EDT
Created attachment 620263 [details]
required change for the url.

+++ This bug was initially created as a clone of Bug #862243 +++

Created attachment 620261 [details]
required change for the url.

Please, update the URL for the Kerneloops reporter plugin.

It is www.kernel.org domain now.
Comment 1 Jiri Moskovcak 2012-10-22 06:32:26 EDT
*** Bug 862243 has been marked as a duplicate of this bug. ***
Comment 2 Anton Arapov 2012-11-08 06:48:03 EST
When this one will hit the F18 !?
Comment 3 Jakub Filak 2012-11-17 05:56:19 EST
Fixed in git

commit 09594a52d0c6d9bd23dcbd8074bed1df96ecf7f2
Author: Richard Marko <rmarko@redhat.com>
Date:   Thu Nov 8 14:03:31 2012 +0100

    update kerneloops url


Included in libreport-2.0.19 (f18 koji build done, f18 bodhi update postponed because of libreport-2.0.18-1.fc18)
Comment 4 Fedora Update System 2012-11-23 04:00:47 EST
abrt-2.0.19-1.fc18,libreport-2.0.19-1.fc18,btparser-0.23-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/abrt-2.0.19-1.fc18,libreport-2.0.19-1.fc18,btparser-0.23-1.fc18
Comment 5 Fedora Update System 2012-11-23 14:53:07 EST
Package abrt-2.0.19-1.fc18, libreport-2.0.19-1.fc18, btparser-0.23-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing abrt-2.0.19-1.fc18 libreport-2.0.19-1.fc18 btparser-0.23-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-18902/abrt-2.0.19-1.fc18,libreport-2.0.19-1.fc18,btparser-0.23-1.fc18
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2012-11-27 04:51:56 EST
Package btparser-0.23-1.fc18, abrt-2.0.19-2.fc18, libreport-2.0.19-2.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing btparser-0.23-1.fc18 abrt-2.0.19-2.fc18 libreport-2.0.19-2.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-18902/abrt-2.0.19-2.fc18,libreport-2.0.19-2.fc18,btparser-0.23-1.fc18
then log in and leave karma (feedback).
Comment 7 Fedora Update System 2012-12-03 16:34:05 EST
Package btparser-0.23-1.fc18, abrt-2.0.19-2.fc18, libreport-2.0.19-3.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing btparser-0.23-1.fc18 abrt-2.0.19-2.fc18 libreport-2.0.19-3.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-18902/abrt-2.0.19-2.fc18,libreport-2.0.19-3.fc18,btparser-0.23-1.fc18
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2012-12-07 23:27:17 EST
btparser-0.23-1.fc18, abrt-2.0.19-2.fc18, libreport-2.0.19-3.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.