Bug 862384 - missing dependency to eu-unstrip in elfutils
missing dependency to eu-unstrip in elfutils
Status: CLOSED DUPLICATE of bug 859674
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 14:47 EDT by Mads Kiilerich
Modified: 2012-10-02 15:50 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-02 15:50:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mads Kiilerich 2012-10-02 14:47:38 EDT
After
  yum install abrt-desktop-2.0.13-1.fc17.i686
and starting the services I get

Oct  2 19:42:25 localhost abrtd: Directory 'ccpp-2012-10-02-19:42:25-1933' creation detected
Oct  2 19:42:25 localhost abrtd: Generating backtrace
Oct  2 19:42:27 localhost abrtd: Running eu-unstrip failed
Oct  2 19:42:27 localhost abrtd: 'post-create' on '/var/spool/abrt/ccpp-2012-10-02-19:42:25-1933' exited with 1
Oct  2 19:42:27 localhost abrtd: Corrupted or bad directory '/var/spool/abrt/ccpp-2012-10-02-19:42:25-1933', deleting

It works better after installing elfutils-0.154-2.fc17.i686 .

I would expect something to pull elfutils as dependency.
Comment 1 Jakub Filak 2012-10-02 15:50:43 EDT

*** This bug has been marked as a duplicate of bug 859674 ***

Note You need to log in before you can comment on or make changes to this bug.