Bug 86258 - man page for shmget needs updating
man page for shmget needs updating
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: man-pages (Show other bugs)
8.0
All Linux
low Severity low
: ---
: ---
Assigned To: Eido Inoue
Ben Levenson
:
: 86259 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-18 10:02 EST by Norm Murray
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version: 1.60-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-28 16:37:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Norm Murray 2003-03-18 10:02:28 EST
Description of problem:

shmget man page lists the function proto type as:
int shmget(key_t key, int size, int shmflg);


size, per the kernel implementation, is a size_t type.
Comment 1 Bill Nottingham 2003-03-20 16:53:34 EST
*** Bug 86259 has been marked as a duplicate of this bug. ***
Comment 2 Eido Inoue 2003-08-28 16:37:39 EDT
fixed in 1.60-1

Note You need to log in before you can comment on or make changes to this bug.