Bug 86259 - man page for shmget needs updating
man page for shmget needs updating
Status: CLOSED DUPLICATE of bug 86258
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: man-pages (Show other bugs)
2.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-18 10:03 EST by Norm Murray
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Norm Murray 2003-03-18 10:03:35 EST
Description of problem:

shmget man page lists the function proto type as:
int shmget(key_t key, int size, int shmflg);


size, per the kernel implementation, is a size_t type.
Comment 1 Bill Nottingham 2003-03-20 16:42:33 EST

*** This bug has been marked as a duplicate of 82658 ***
Comment 2 Bill Nottingham 2003-03-20 16:53:32 EST

*** This bug has been marked as a duplicate of 86258 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:52:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.