Bug 862741 - TypeError: coercing to Unicode: need string or buffer, NoneType found
TypeError: coercing to Unicode: need string or buffer, NoneType found
Status: CLOSED DUPLICATE of bug 862742
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-03 08:42 EDT by Jan Sedlák
Modified: 2012-10-03 08:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-03 08:47:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash log (180.45 KB, application/octet-stream)
2012-10-03 08:42 EDT, Jan Sedlák
no flags Details

  None (edit)
Description Jan Sedlák 2012-10-03 08:42:32 EDT
Created attachment 620826 [details]
crash log

Description of problem:
I have installed Fedora 18 Beta using TC1 Desktop install on btrfs root partition. When I have rebooted into live DVD again, anaconda crashed. See attached log.

How reproducible:
Always.

Steps to Reproduce:
1. Install F18 Beta TC1, use btrfs for root
2. reboot into Live DVD again
  
Actual results:
Anaconda crashes.

Expected results:
It shouldn't crash.
Comment 1 Jan Sedlák 2012-10-03 08:47:21 EDT
Marking as duplicate, I was finally able to report this bug using abrt.

*** This bug has been marked as a duplicate of bug 862742 ***

Note You need to log in before you can comment on or make changes to this bug.