Bug 862842 - [abrt]: WARNING: at net/wireless/mlme.c:491 cfg80211_mlme_disassoc+0xcd/0xe0 [cfg80211]()
[abrt]: WARNING: at net/wireless/mlme.c:491 cfg80211_mlme_disassoc+0xcd/0xe0 ...
Status: CLOSED DUPLICATE of bug 834158
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-03 14:10 EDT by Justin Phelps
Modified: 2012-10-05 09:11 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-05 09:11:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Phelps 2012-10-03 14:10:33 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.12
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-1.fc17.i686 root=/dev/mapper/vg_arrow-lv_root ro rd.lvm.lv=vg_arrow/lv_root rd.dm=0 rd.luks.uuid=luks-bf9853ff-d72a-492f-9d3c-8482a78fab96 SYSFONT=True KEYTABLE=us rd.md=0 rd.lvm.lv=vg_arrow/lv_swap LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-1.fc17.i686

backtrace:
:WARNING: at net/wireless/mlme.c:491 cfg80211_mlme_disassoc+0xcd/0xe0 [cfg80211]()
:Hardware name: 170685U
:Modules linked in: lp vfat fat usb_storage ppdev parport_pc parport fuse rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack binfmt_misc coretemp kvm_intel kvm microcode i2c_i801 arc4 snd_hda_codec_analog btusb bluetooth lpc_ich snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm iwl3945 iwlegacy mac80211 cfg80211 e1000e snd_page_alloc snd_timer thinkpad_acpi snd soundcore rfkill uinput xts gf128mul dm_crypt firewire_ohci sdhci_pci sdhci mmc_core firewire_core yenta_socket crc_itu_t i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 885, comm: wpa_supplicant Not tainted 3.5.4-1.fc17.i686 #1
:Call Trace:
: [<c0438f72>] warn_slowpath_common+0x72/0xa0
: [<f837f9dd>] ? cfg80211_mlme_disassoc+0xcd/0xe0 [cfg80211]
: [<f837f9dd>] ? cfg80211_mlme_disassoc+0xcd/0xe0 [cfg80211]
: [<c0438fc2>] warn_slowpath_null+0x22/0x30
: [<f837f9dd>] cfg80211_mlme_disassoc+0xcd/0xe0 [cfg80211]
: [<f8371c52>] nl80211_disassociate+0xb2/0xf0 [cfg80211]
: [<f8372260>] ? nl80211_set_tx_bitrate_mask+0x3e0/0x3e0 [cfg80211]
: [<c0878315>] genl_rcv_msg+0x225/0x280
: [<c08780f0>] ? genl_rcv+0x30/0x30
: [<c0877cb6>] netlink_rcv_skb+0x86/0xa0
: [<c08780dc>] genl_rcv+0x1c/0x30
: [<c0877694>] netlink_unicast+0x164/0x1e0
: [<c0877929>] netlink_sendmsg+0x219/0x360
: [<c08415c0>] sock_sendmsg+0xc0/0xf0
: [<c04ef2bd>] ? generic_file_buffered_write+0x17d/0x220
: [<c06693d1>] ? _copy_from_user+0x41/0x60
: [<c06693d1>] ? _copy_from_user+0x41/0x60
: [<c084be3f>] ? verify_iovec+0x3f/0xb0
: [<c08418d9>] __sys_sendmsg+0x299/0x2b0
: [<c05a3c4c>] ? ext4_file_write+0x8c/0x270
: [<c093c31e>] ? clear_nohz_tick_stopped.part.37+0x10/0x2b
: [<c053d037>] ? do_sync_write+0xb7/0xf0
: [<c0573c49>] ? fsnotify+0x1e9/0x2d0
: [<c08426bb>] sys_sendmsg+0x3b/0x60
: [<c0842d53>] sys_socketcall+0x273/0x2d0
: [<c094b2df>] sysenter_do_call+0x12/0x28
Comment 1 Cristian Paslaru 2012-10-03 14:17:13 EDT
After 2-4 hours, the wireless connection just drops with this error.

Thanks.


Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 2 Josh Boyer 2012-10-03 14:28:36 EDT
Remove bogus ABRT hash
Comment 3 Stanislaw Gruszka 2012-10-05 09:11:02 EDT

*** This bug has been marked as a duplicate of bug 834158 ***

Note You need to log in before you can comment on or make changes to this bug.