Bug 862905 - [abrt]: WARNING: at block/genhd.c:1572 disk_clear_events+0x106/0x110()
[abrt]: WARNING: at block/genhd.c:1572 disk_clear_events+0x106/0x110()
Status: CLOSED DUPLICATE of bug 752175
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-03 16:47 EDT by Luke Hutchison
Modified: 2012-10-25 15:43 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-25 15:43:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Luke Hutchison 2012-10-03 16:47:38 EDT
Description of problem:
Error popped up just after liveusb-creator started running

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.3-1.fc17.x86_64 root=UUID=72f8f285-b3f3-4b0d-9346-b6f31f0a4a4a ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:WARNING: at block/genhd.c:1572 disk_clear_events+0x106/0x110()
:Hardware name: Satellite Pro S300M
:Modules linked in: nls_utf8 vfat fat usb_storage fuse rfcomm lockd sunrpc bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter nf_conntrack_ipv4 ip6_tables nf_defrag_ipv4 xt_state nf_conntrack binfmt_misc snd_hda_codec_realtek snd_hda_intel snd_hda_codec arc4 snd_hwdep coretemp iwlwifi btusb snd_pcm uvcvideo bluetooth kvm_intel kvm snd_page_alloc videobuf2_vmalloc mac80211 snd_timer videobuf2_memops videobuf2_core snd toshiba_acpi videodev sparse_keymap lpc_ich e1000e cfg80211 rfkill media soundcore microcode wmi r592 memstick mfd_core toshiba_bluetooth uinput sdhci_pci sdhci mmc_core firewire_ohci firewire_core crc_itu_t yenta_socket i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 2489, comm: udisks-part-id Not tainted 3.5.3-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff810584bf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105851a>] warn_slowpath_null+0x1a/0x20
: [<ffffffff812b9a96>] disk_clear_events+0x106/0x110
: [<ffffffff811bd687>] check_disk_change+0x37/0x80
: [<ffffffff813e3792>] sd_open+0xb2/0x1e0
: [<ffffffff811be88a>] __blkdev_get+0x37a/0x4b0
: [<ffffffff811beb55>] blkdev_get+0x195/0x2e0
: [<ffffffff811becff>] blkdev_open+0x5f/0x90
: [<ffffffff81186384>] do_dentry_open+0x204/0x290
: [<ffffffff811beca0>] ? blkdev_get+0x2e0/0x2e0
: [<ffffffff8118740b>] nameidata_to_filp+0x7b/0xe0
: [<ffffffff81194e8f>] do_last+0x49f/0x9d0
: [<ffffffff81197296>] path_openat+0xd6/0x3f0
: [<ffffffff811976d1>] do_filp_open+0x41/0xa0
: [<ffffffff811a369d>] ? alloc_fd+0x4d/0x120
: [<ffffffff8118755d>] do_sys_open+0xed/0x1c0
: [<ffffffff810d358c>] ? __audit_syscall_entry+0xcc/0x300
: [<ffffffff81187651>] sys_open+0x21/0x30
: [<ffffffff81614ae9>] system_call_fastpath+0x16/0x1b
Comment 1 Florian Krammel 2012-10-04 07:37:33 EDT
I'm running rsnapshot for a large (180GB) Backup to a mounted samba share. 
While the Backup is running the kernel crashes constantly.


Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 2 Josh Boyer 2012-10-04 08:34:28 EDT
Removing bogus ABRT hash.
Comment 3 Stanislaw Gruszka 2012-10-25 15:43:47 EDT

*** This bug has been marked as a duplicate of bug 752175 ***

Note You need to log in before you can comment on or make changes to this bug.