Bug 862990 - [abrt] nautilus-3.6.0-1.fc18: g_queue_push_head: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.0-1.fc18: g_queue_push_head: Process /usr/libexec/nautilu...
Status: CLOSED DUPLICATE of bug 861955
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:9ab0f371a5fbea912b4c1fff3b4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 02:51 EDT by Michele Baldessari
Modified: 2015-03-03 18:05 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 14:55:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.31 KB, text/plain)
2012-10-04 02:52 EDT, Michele Baldessari
no flags Details
File: environ (1003 bytes, text/plain)
2012-10-04 02:52 EDT, Michele Baldessari
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-04 02:52 EDT, Michele Baldessari
no flags Details
File: backtrace (32.13 KB, text/plain)
2012-10-04 02:52 EDT, Michele Baldessari
no flags Details
File: cgroup (130 bytes, text/plain)
2012-10-04 02:52 EDT, Michele Baldessari
no flags Details
File: maps (51.83 KB, text/plain)
2012-10-04 02:52 EDT, Michele Baldessari
no flags Details
File: dso_list (9.68 KB, text/plain)
2012-10-04 02:52 EDT, Michele Baldessari
no flags Details
File: var_log_messages (531 bytes, text/plain)
2012-10-04 02:52 EDT, Michele Baldessari
no flags Details
File: open_fds (742 bytes, text/plain)
2012-10-04 02:52 EDT, Michele Baldessari
no flags Details

  None (edit)
Description Michele Baldessari 2012-10-04 02:51:59 EDT
Version-Release number of selected component:
nautilus-3.6.0-1.fc18

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: g_queue_push_head
kernel:         3.6.0-1.fc18.x86_64

truncated backtrace:
:Thread no. 1 (6 frames)
: #0 g_queue_push_head at gqueue.c:346
: #1 cursor_callback at nautilus-search-engine-tracker.c:176
: #2 g_simple_async_result_complete at gsimpleasyncresult.c:775
: #3 complete_in_idle_cb_for_thread at gsimpleasyncresult.c:843
: #7 g_main_context_iteration at gmain.c:3351
: #8 g_application_run at gapplication.c:1620
Comment 1 Michele Baldessari 2012-10-04 02:52:01 EDT
Created attachment 621375 [details]
File: core_backtrace
Comment 2 Michele Baldessari 2012-10-04 02:52:03 EDT
Created attachment 621376 [details]
File: environ
Comment 3 Michele Baldessari 2012-10-04 02:52:05 EDT
Created attachment 621377 [details]
File: limits
Comment 4 Michele Baldessari 2012-10-04 02:52:08 EDT
Created attachment 621378 [details]
File: backtrace
Comment 5 Michele Baldessari 2012-10-04 02:52:11 EDT
Created attachment 621379 [details]
File: cgroup
Comment 6 Michele Baldessari 2012-10-04 02:52:14 EDT
Created attachment 621380 [details]
File: maps
Comment 7 Michele Baldessari 2012-10-04 02:52:16 EDT
Created attachment 621381 [details]
File: dso_list
Comment 8 Michele Baldessari 2012-10-04 02:52:19 EDT
Created attachment 621382 [details]
File: var_log_messages
Comment 9 Michele Baldessari 2012-10-04 02:52:21 EDT
Created attachment 621383 [details]
File: open_fds
Comment 10 Cosimo Cecchi 2012-10-18 14:55:25 EDT

*** This bug has been marked as a duplicate of bug 861955 ***

Note You need to log in before you can comment on or make changes to this bug.