Bug 863000 - [abrt] nautilus-3.6.0-1.fc18: g_object_ref: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.0-1.fc18: g_object_ref: Process /usr/libexec/nautilus-she...
Status: CLOSED DUPLICATE of bug 861955
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:893bb7fb90298fe7884a1a02f1c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 03:41 EDT by Guillaume AMAT
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 14:56:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.83 KB, text/plain)
2012-10-04 03:41 EDT, Guillaume AMAT
no flags Details
File: environ (998 bytes, text/plain)
2012-10-04 03:41 EDT, Guillaume AMAT
no flags Details
File: backtrace (23.90 KB, text/plain)
2012-10-04 03:41 EDT, Guillaume AMAT
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-04 03:41 EDT, Guillaume AMAT
no flags Details
File: cgroup (126 bytes, text/plain)
2012-10-04 03:41 EDT, Guillaume AMAT
no flags Details
File: maps (46.72 KB, text/plain)
2012-10-04 03:41 EDT, Guillaume AMAT
no flags Details
File: dso_list (10.07 KB, text/plain)
2012-10-04 03:42 EDT, Guillaume AMAT
no flags Details
File: var_log_messages (1.38 KB, text/plain)
2012-10-04 03:42 EDT, Guillaume AMAT
no flags Details
File: open_fds (788 bytes, text/plain)
2012-10-04 03:42 EDT, Guillaume AMAT
no flags Details

  None (edit)
Description Guillaume AMAT 2012-10-04 03:41:40 EDT
Version-Release number of selected component:
nautilus-3.6.0-1.fc18

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: g_object_ref
kernel:         3.6.0-1.fc18.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 g_object_ref at gobject.c:2883
: #1 g_simple_async_result_run_in_thread at gsimpleasyncresult.c:913
: #2 tracker_db_cursor_iter_next_async at tracker-db-interface-sqlite.c:1686
: #3 cursor_next at nautilus-search-engine-tracker.c:100
: #4 query_callback at nautilus-search-engine-tracker.c:212
: #5 g_simple_async_result_complete at gsimpleasyncresult.c:775
: #6 tracker_sparql_backend_real_query_async_co at /home/martyn/Source/tracker/src/libtracker-sparql-backend/tracker-backend.vala:88
: #7 g_simple_async_result_complete at gsimpleasyncresult.c:775
: #8 complete_in_idle_cb at gsimpleasyncresult.c:787
: #12 g_main_context_iteration at gmain.c:3351
Comment 1 Guillaume AMAT 2012-10-04 03:41:43 EDT
Created attachment 621418 [details]
File: core_backtrace
Comment 2 Guillaume AMAT 2012-10-04 03:41:45 EDT
Created attachment 621419 [details]
File: environ
Comment 3 Guillaume AMAT 2012-10-04 03:41:47 EDT
Created attachment 621420 [details]
File: backtrace
Comment 4 Guillaume AMAT 2012-10-04 03:41:49 EDT
Created attachment 621421 [details]
File: limits
Comment 5 Guillaume AMAT 2012-10-04 03:41:52 EDT
Created attachment 621422 [details]
File: cgroup
Comment 6 Guillaume AMAT 2012-10-04 03:41:55 EDT
Created attachment 621423 [details]
File: maps
Comment 7 Guillaume AMAT 2012-10-04 03:42:00 EDT
Created attachment 621424 [details]
File: dso_list
Comment 8 Guillaume AMAT 2012-10-04 03:42:02 EDT
Created attachment 621425 [details]
File: var_log_messages
Comment 9 Guillaume AMAT 2012-10-04 03:42:04 EDT
Created attachment 621426 [details]
File: open_fds
Comment 10 Cosimo Cecchi 2012-10-18 14:56:10 EDT

*** This bug has been marked as a duplicate of bug 861955 ***

Note You need to log in before you can comment on or make changes to this bug.