This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 863097 - [Storage] Bad error message when trying to remove StorageDomain while the same operation is already in process. [TEXT]
[Storage] Bad error message when trying to remove StorageDomain while the sam...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.2.0
Assigned To: Vered Volansky
Dafna Ron
storage
: ZStream
: 965602 (view as bug list)
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2012-10-04 08:33 EDT by Leonid Natapov
Modified: 2016-05-05 00:38 EDT (History)
11 users (show)

See Also:
Fixed In Version: sf3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Leonid Natapov 2012-10-04 08:33:24 EDT
[Storage] Bad error message when trying to remove StorageDomain while the same operation is already in process.

How to reproduce:
1.Create Storate Domain.
2.Make it unattacehd.
3.Try to remoce it.
While the remove action in process click on "remove" once again.

You will get the following error message:

Error: Cannot ${action} ${type}. Related operation is currently in progress. Please try again later.

${action} ${type} should be removed from the message.
Comment 2 Vered Volansky 2012-12-20 00:13:39 EST
Fixed in patch:
http://gerrit.ovirt.org/10265

Change-Id: I8b737545c0519cc2034bb6eec36afcc38da26059
Comment 3 Vered Volansky 2012-12-20 07:58:21 EST
Merged u/s
Comment 4 Dafna Ron 2013-01-15 10:31:14 EST
verified on sf3

Error: Cannot remove Storage. Related operation is currently in progress. Please try again later.
Comment 5 Itamar Heim 2013-06-11 04:20:17 EDT
3.2 has been released
Comment 6 Itamar Heim 2013-06-11 04:23:50 EDT
3.2 has been released
Comment 7 Allon Mureinik 2013-06-20 11:24:54 EDT
*** Bug 965602 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.