Bug 863149 - [ovirt-engine-backend] Wrong templates displayed for iscsi DC
Summary: [ovirt-engine-backend] Wrong templates displayed for iscsi DC
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
(Show other bugs)
Version: 3.1.0
Hardware: x86_64 Linux
unspecified
high
Target Milestone: ---
: ---
Assignee: Frantisek Kobzik
QA Contact: Jiri Belka
URL:
Whiteboard: virt
Keywords:
: 866922 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-10-04 14:32 UTC by Kiril Nesenko
Modified: 2015-09-22 13:10 UTC (History)
12 users (show)

Fixed In Version: si23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 19:59:11 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen_shot (175.87 KB, image/png)
2012-10-04 14:33 UTC, Kiril Nesenko
no flags Details

Description Kiril Nesenko 2012-10-04 14:32:01 UTC
Description of problem:
I have 3 DC (nfs,iscsi,local). Trying to create a pool for iscsi DC and receiving a wrong list of templates in UI.


Version-Release number of selected component (if applicable):
si20

How reproducible:
Always

Steps to Reproduce:
1. Make sure you have  iscsi,nfs local DCs.
2. Create templates for easch DC
3. Try to create a pool for iscsi DC
  
Actual results:
receiving a wrong list of templates in UI.

Expected results:
Should get a list with templates from iscsi DC

Additional info:

Comment 1 Kiril Nesenko 2012-10-04 14:33:00 UTC
Created attachment 621689 [details]
screen_shot

Comment 2 Frantisek Kobzik 2012-10-18 12:07:27 UTC
In gerrit: http://gerrit.ovirt.org/#/c/8648/

Comment 3 Frantisek Kobzik 2012-10-18 12:29:45 UTC
*** Bug 866922 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.