Bug 863214 - [abrt]: [233015.226080] WARNING: at block/genhd.c:1572 disk_clear_events+0x106/0x110()
[abrt]: [233015.226080] WARNING: at block/genhd.c:1572 disk_clear_events+0x10...
Status: CLOSED DUPLICATE of bug 752175
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:385e7fcc3d1ce26acc98b288018...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 13:34 EDT by igor.redhat@gmail.com
Modified: 2012-10-25 15:43 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-25 15:43:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description igor.redhat@gmail.com 2012-10-04 13:34:55 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.11-1.fc16.x86_64 root=UUID=c07db0f8-16c8-4d06-9f59-5a04a34fb2b1 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

backtrace:
:[233015.226080] WARNING: at block/genhd.c:1572 disk_clear_events+0x106/0x110()
:[233015.226088] Hardware name: HP Compaq 6715b (RK156AV)
:[233015.226093] Modules linked in: nls_utf8 snd_usb_audio snd_usbmidi_lib snd_rawmidi vfat fat usb_storage fuse rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6_tables lm90 btusb bluetooth arc4 b43 mac80211 edac_core ppdev tpm_infineon snd_hda_codec_analog edac_mce_amd snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm hp_accel hp_wmi cfg80211 bcma ssb sp5100_tco snd_timer snd soundcore snd_page_alloc shpchp k8temp parport_pc parport i2c_piix4 tg3 mmc_core tpm_tis tpm serio_raw sparse_keymap rfkill tpm_bios lis3lv02d joydev input_polldev uinput binfmt_misc firewire_ohci firewire_core ata_generic pata_acpi yenta_socket crc_itu_t pata_atiixp video wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[233015.226254] Pid: 24816, comm: blkid Not tainted 3.4.11-1.fc16.x86_64 #1
:[233015.226261] Call Trace:
:[233015.226279]  [<ffffffff8105810f>] warn_slowpath_common+0x7f/0xc0
:[233015.226290]  [<ffffffff8105816a>] warn_slowpath_null+0x1a/0x20
:[233015.226299]  [<ffffffff812b09a6>] disk_clear_events+0x106/0x110
:[233015.226311]  [<ffffffff811b9137>] check_disk_change+0x37/0x80
:[233015.226323]  [<ffffffff813d581d>] sd_open+0xad/0x1e0
:[233015.226332]  [<ffffffff811b9d47>] __blkdev_get+0x317/0x480
:[233015.226343]  [<ffffffff811ba1b0>] ? blkdev_get+0x300/0x300
:[233015.226352]  [<ffffffff811b9f03>] blkdev_get+0x53/0x300
:[233015.226366]  [<ffffffff812709a1>] ? inode_has_perm_noadp.constprop.30+0x51/0x60
:[233015.226376]  [<ffffffff811ba1b0>] ? blkdev_get+0x300/0x300
:[233015.226385]  [<ffffffff811ba20d>] blkdev_open+0x5d/0x80
:[233015.226396]  [<ffffffff811819be>] __dentry_open+0x24e/0x310
:[233015.226406]  [<ffffffff81182df1>] nameidata_to_filp+0x71/0x80
:[233015.226418]  [<ffffffff8119287c>] do_last+0x26c/0x8e0
:[233015.226427]  [<ffffffff81193003>] path_openat+0xd3/0x3c0
:[233015.226436]  [<ffffffff8126fa30>] ? inode_has_perm+0x30/0x40
:[233015.226446]  [<ffffffff81193412>] do_filp_open+0x42/0xa0
:[233015.226457]  [<ffffffff8119f36f>] ? alloc_fd+0x4f/0x130
:[233015.226466]  [<ffffffff81182f00>] do_sys_open+0x100/0x1e0
:[233015.226480]  [<ffffffff810d135c>] ? __audit_syscall_entry+0xcc/0x310
:[233015.226489]  [<ffffffff81183001>] sys_open+0x21/0x30
:[233015.226500]  [<ffffffff81605ee9>] system_call_fastpath+0x16/0x1b
Comment 1 Dave Jones 2012-10-23 11:38:09 EDT
# Mass update to all open bugs.

Kernel 3.6.2-1.fc16 has just been pushed to updates.
This update is a significant rebase from the previous version.

Please retest with this kernel, and let us know if your problem has been fixed.

In the event that you have upgraded to a newer release and the bug you reported
is still present, please change the version field to the newest release you have
encountered the issue with.  Before doing so, please ensure you are testing the
latest kernel update in that release and attach any new and relevant information
you may have gathered.

If you are not the original bug reporter and you still experience this bug,
please file a new report, as it is possible that you may be seeing a
different problem. 
(Please don't clone this bug, a fresh bug referencing this bug in the comment is sufficient).
Comment 2 Stanislaw Gruszka 2012-10-25 15:43:58 EDT

*** This bug has been marked as a duplicate of bug 752175 ***

Note You need to log in before you can comment on or make changes to this bug.