Bug 863228 - [abrt]: WARNING: at fs/inode.c:280 drop_nlink+0x46/0x50(): TAINTED G W
[abrt]: WARNING: at fs/inode.c:280 drop_nlink+0x46/0x50(): TAINTED G W
Status: CLOSED DUPLICATE of bug 816472
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Sachin Prabhu
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-10-04 14:29 EDT by Pavel Alexeev
Modified: 2012-10-10 06:01 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-10-10 06:01:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pavel Alexeev 2012-10-04 14:29:24 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-2.fc17.x86_64 root=UUID=74c652da-2859-4b43-a6ab-6b265d5da89c ro quiet rhgb LANG=ru_RU.UTF-8 KEYTABLE=ru
kernel:         3.5.4-2.fc17.x86_64

:Proprietary module has not been loaded.
:Taint on warning.

:WARNING: at fs/inode.c:280 drop_nlink+0x46/0x50()
:Hardware name: RC410/RC510/RC710          
:Modules linked in: vfat fat usb_storage des_generic md4 arc4 brcmsmac cordic brcmutil bcma mac80211 cfg80211 ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc nls_utf8 cifs fscache be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm rfcomm ib_cm ib_sa ip6t_REJECT bnep nf_conntrack_ipv6 nf_defrag_ipv6 ib_mad ib_core iscsi_tcp libiscsi_tcp ip6table_filter nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6_tables libiscsi scsi_transport_iscsi fuse btusb uvcvideo bluetooth videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer snd coretemp samsung_laptop r8169 i2c_i801 lpc_ich mei rfkill soundcore microcode intel_ips mii mfd_core vhost_net tun macvtap macvlan kvm_intel kvm nfsd nfs_acl auth_rpcgss lockd binfmt_misc 
:sunrpc uinput crc32c_intel nouveau mxm_wmi wmi ttm hid_logitech_dj i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 827, comm: cp Tainted: G        W    3.5.4-2.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810586aa>] warn_slowpath_null+0x1a/0x20
: [<ffffffff811a08d6>] drop_nlink+0x46/0x50
: [<ffffffffa0754547>] cifs_unlink+0x2b7/0x880 [cifs]
: [<ffffffffa0752746>] ? cifs_do_rename.isra.11+0x86/0x150 [cifs]
: [<ffffffffa07554e1>] cifs_rename+0x101/0x300 [cifs]
: [<ffffffff81175a45>] ? __kmalloc_track_caller+0x55/0x1b0
: [<ffffffff81194631>] vfs_rename+0x361/0x4a0
: [<ffffffff81198253>] sys_renameat+0x203/0x230
: [<ffffffff8114e8b9>] ? handle_mm_fault+0x259/0x320
: [<ffffffff8161096c>] ? do_page_fault+0x1bc/0x4b0
: [<ffffffff811b60c3>] ? sys_statfs+0x33/0x40
: [<ffffffff810d36cc>] ? __audit_syscall_entry+0xcc/0x300
: [<ffffffff8119829b>] sys_rename+0x1b/0x20
: [<ffffffff81614ee9>] system_call_fastpath+0x16/0x1b
Comment 1 Dave Jones 2012-10-08 11:41:58 EDT
this is a rename, and bug 816472 is an unlink, but they look like they may be the same underlying issue.
Comment 2 Sachin Prabhu 2012-10-10 06:01:55 EDT
Yes it is.

*** This bug has been marked as a duplicate of bug 816472 ***

Note You need to log in before you can comment on or make changes to this bug.