Bug 863278 - [abrt] evolution-data-server-3.4.4-3.fc17: connect_to_server: Process /usr/libexec/evolution-calendar-factory was killed by signal 6 (SIGABRT)
[abrt] evolution-data-server-3.4.4-3.fc17: connect_to_server: Process /usr/li...
Status: CLOSED DUPLICATE of bug 812536
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:639f3ebddbf5601f1cf26fb8a79...
:
: 873777 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 19:14 EDT by Andrew Vagin
Modified: 2012-11-07 05:38 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-16 11:22:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.35 KB, text/plain)
2012-10-04 19:14 EDT, Andrew Vagin
no flags Details
File: environ (997 bytes, text/plain)
2012-10-04 19:14 EDT, Andrew Vagin
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-04 19:14 EDT, Andrew Vagin
no flags Details
File: cgroup (129 bytes, text/plain)
2012-10-04 19:14 EDT, Andrew Vagin
no flags Details
File: maps (45.84 KB, text/plain)
2012-10-04 19:14 EDT, Andrew Vagin
no flags Details
File: dso_list (9.35 KB, text/plain)
2012-10-04 19:14 EDT, Andrew Vagin
no flags Details
File: var_log_messages (171 bytes, text/plain)
2012-10-04 19:15 EDT, Andrew Vagin
no flags Details
File: open_fds (438 bytes, text/plain)
2012-10-04 19:15 EDT, Andrew Vagin
no flags Details

  None (edit)
Description Andrew Vagin 2012-10-04 19:14:45 EDT
Version-Release number of selected component:
evolution-data-server-3.4.4-3.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-calendar-factory
crash_function: connect_to_server
kernel:         3.5.4-2.fc17.x86_64

truncated backtrace:
:Thread no. 1 (4 frames)
: #4 connect_to_server at e-cal-backend-ews.c:565
: #5 e_cal_backend_ews_authenticate_user at e-cal-backend-ews.c:711
: #6 operation_thread at e-data-cal.c:308
: #8 g_thread_proxy at gthread.c:801
Comment 1 Andrew Vagin 2012-10-04 19:14:47 EDT
Created attachment 621843 [details]
File: core_backtrace
Comment 2 Andrew Vagin 2012-10-04 19:14:49 EDT
Created attachment 621844 [details]
File: environ
Comment 3 Andrew Vagin 2012-10-04 19:14:51 EDT
Created attachment 621845 [details]
File: limits
Comment 4 Andrew Vagin 2012-10-04 19:14:53 EDT
Created attachment 621846 [details]
File: backtrace
Comment 5 Andrew Vagin 2012-10-04 19:14:55 EDT
Created attachment 621847 [details]
File: cgroup
Comment 6 Andrew Vagin 2012-10-04 19:14:57 EDT
Created attachment 621848 [details]
File: maps
Comment 7 Andrew Vagin 2012-10-04 19:14:59 EDT
Created attachment 621849 [details]
File: dso_list
Comment 8 Andrew Vagin 2012-10-04 19:15:02 EDT
Created attachment 621850 [details]
File: var_log_messages
Comment 9 Andrew Vagin 2012-10-04 19:15:03 EDT
Created attachment 621851 [details]
File: open_fds
Comment 10 Milan Crha 2012-10-16 11:22:00 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate. I'm setting the backtrace as private, because it contains sensitive information.

*** This bug has been marked as a duplicate of bug 812536 ***
Comment 11 Milan Crha 2012-11-07 05:38:27 EST
*** Bug 873777 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.