Bug 863314 - [abrt] nautilus-3.6.0-1.fc18: check_pending_hits: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.0-1.fc18: check_pending_hits: Process /usr/libexec/nautil...
Status: CLOSED DUPLICATE of bug 862985
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:fb98e5e92879bf87624c272519e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 01:11 EDT by Abhay
Modified: 2015-03-03 18:05 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 12:09:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.25 KB, text/plain)
2012-10-05 01:11 EDT, Abhay
no flags Details
File: environ (1005 bytes, text/plain)
2012-10-05 01:11 EDT, Abhay
no flags Details
File: backtrace (23.80 KB, text/plain)
2012-10-05 01:11 EDT, Abhay
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-05 01:11 EDT, Abhay
no flags Details
File: cgroup (128 bytes, text/plain)
2012-10-05 01:11 EDT, Abhay
no flags Details
File: maps (46.18 KB, text/plain)
2012-10-05 01:11 EDT, Abhay
no flags Details
File: dso_list (9.49 KB, text/plain)
2012-10-05 01:11 EDT, Abhay
no flags Details
File: var_log_messages (15.45 KB, text/plain)
2012-10-05 01:11 EDT, Abhay
no flags Details
File: open_fds (794 bytes, text/plain)
2012-10-05 01:11 EDT, Abhay
no flags Details

  None (edit)
Description Abhay 2012-10-05 01:11:18 EDT
Version-Release number of selected component:
nautilus-3.6.0-1.fc18

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: check_pending_hits
kernel:         3.6.0-0.rc7.git0.1.fc18.x86_64

truncated backtrace:
:Thread no. 1 (6 frames)
: #0 check_pending_hits at nautilus-search-engine-tracker.c:84
: #1 cursor_callback at nautilus-search-engine-tracker.c:137
: #2 g_simple_async_result_complete at gsimpleasyncresult.c:775
: #3 complete_in_idle_cb_for_thread at gsimpleasyncresult.c:843
: #7 g_main_context_iteration at gmain.c:3351
: #8 g_application_run at gapplication.c:1620
Comment 1 Abhay 2012-10-05 01:11:21 EDT
Created attachment 621926 [details]
File: core_backtrace
Comment 2 Abhay 2012-10-05 01:11:24 EDT
Created attachment 621927 [details]
File: environ
Comment 3 Abhay 2012-10-05 01:11:27 EDT
Created attachment 621928 [details]
File: backtrace
Comment 4 Abhay 2012-10-05 01:11:30 EDT
Created attachment 621929 [details]
File: limits
Comment 5 Abhay 2012-10-05 01:11:33 EDT
Created attachment 621930 [details]
File: cgroup
Comment 6 Abhay 2012-10-05 01:11:36 EDT
Created attachment 621931 [details]
File: maps
Comment 7 Abhay 2012-10-05 01:11:40 EDT
Created attachment 621932 [details]
File: dso_list
Comment 8 Abhay 2012-10-05 01:11:43 EDT
Created attachment 621933 [details]
File: var_log_messages
Comment 9 Abhay 2012-10-05 01:11:46 EDT
Created attachment 621934 [details]
File: open_fds
Comment 10 Cosimo Cecchi 2012-10-18 12:09:24 EDT

*** This bug has been marked as a duplicate of bug 862985 ***

Note You need to log in before you can comment on or make changes to this bug.