Bug 862985 - [abrt] nautilus-3.6.0-1.fc18: g_queue_pop_head: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.0-1.fc18: g_queue_pop_head: Process /usr/libexec/nautilus...
Status: CLOSED DUPLICATE of bug 861955
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:86f4ae96ddc84fd4eeec18b83f2...
:
: 863314 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 02:27 EDT by Michele Baldessari
Modified: 2015-03-03 18:05 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 14:55:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.46 KB, text/plain)
2012-10-04 02:27 EDT, Michele Baldessari
no flags Details
File: environ (1003 bytes, text/plain)
2012-10-04 02:27 EDT, Michele Baldessari
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-04 02:27 EDT, Michele Baldessari
no flags Details
File: backtrace (21.65 KB, text/plain)
2012-10-04 02:27 EDT, Michele Baldessari
no flags Details
File: cgroup (130 bytes, text/plain)
2012-10-04 02:27 EDT, Michele Baldessari
no flags Details
File: maps (46.40 KB, text/plain)
2012-10-04 02:27 EDT, Michele Baldessari
no flags Details
File: dso_list (9.60 KB, text/plain)
2012-10-04 02:27 EDT, Michele Baldessari
no flags Details
File: var_log_messages (352 bytes, text/plain)
2012-10-04 02:27 EDT, Michele Baldessari
no flags Details
File: open_fds (738 bytes, text/plain)
2012-10-04 02:27 EDT, Michele Baldessari
no flags Details

  None (edit)
Description Michele Baldessari 2012-10-04 02:27:19 EDT
Version-Release number of selected component:
nautilus-3.6.0-1.fc18

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: g_queue_pop_head
kernel:         3.6.0-1.fc18.x86_64

truncated backtrace:
:Thread no. 1 (7 frames)
: #0 g_queue_pop_head at gqueue.c:525
: #1 check_pending_hits at nautilus-search-engine-tracker.c:84
: #2 cursor_callback at nautilus-search-engine-tracker.c:137
: #3 g_simple_async_result_complete at gsimpleasyncresult.c:775
: #4 complete_in_idle_cb_for_thread at gsimpleasyncresult.c:843
: #8 g_main_context_iteration at gmain.c:3351
: #9 g_application_run at gapplication.c:1620
Comment 1 Michele Baldessari 2012-10-04 02:27:22 EDT
Created attachment 621353 [details]
File: core_backtrace
Comment 2 Michele Baldessari 2012-10-04 02:27:24 EDT
Created attachment 621354 [details]
File: environ
Comment 3 Michele Baldessari 2012-10-04 02:27:28 EDT
Created attachment 621355 [details]
File: limits
Comment 4 Michele Baldessari 2012-10-04 02:27:31 EDT
Created attachment 621356 [details]
File: backtrace
Comment 5 Michele Baldessari 2012-10-04 02:27:34 EDT
Created attachment 621357 [details]
File: cgroup
Comment 6 Michele Baldessari 2012-10-04 02:27:36 EDT
Created attachment 621358 [details]
File: maps
Comment 7 Michele Baldessari 2012-10-04 02:27:39 EDT
Created attachment 621359 [details]
File: dso_list
Comment 8 Michele Baldessari 2012-10-04 02:27:41 EDT
Created attachment 621360 [details]
File: var_log_messages
Comment 9 Michele Baldessari 2012-10-04 02:27:43 EDT
Created attachment 621361 [details]
File: open_fds
Comment 10 Cosimo Cecchi 2012-10-18 12:09:24 EDT
*** Bug 863314 has been marked as a duplicate of this bug. ***
Comment 11 Cosimo Cecchi 2012-10-18 14:55:08 EDT

*** This bug has been marked as a duplicate of bug 861955 ***

Note You need to log in before you can comment on or make changes to this bug.