Bug 863452 - In kde opening the file dialog window after pressing the 'browse local' button takes very long.
In kde opening the file dialog window after pressing the 'browse local' butto...
Status: CLOSED DUPLICATE of bug 868530
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
18
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 09:50 EDT by Martin Kho
Modified: 2012-10-21 15:14 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-21 15:14:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages 20120510 (107.91 KB, application/octet-stream)
2012-10-05 11:11 EDT, Martin Kho
no flags Details

  None (edit)
Description Martin Kho 2012-10-05 09:50:17 EDT
Description of problem:
When creating a new VM at step 2 one has to choose the location of the install media - Locate your install media. The default is Use ISO image. After pressing the 'Browse...' button a window pops up with existing Storage Pools. The 'Browse Local' button to open a local disk dialog, seems to do nothing. It takes a minute or so before the dialog opens. Sometimes it even doesn't come up and virt-manager has to be terminated.

Version-Release number of selected component (if applicable):
virt-manager-0.9.4-1.fc18.1.noarch
kde-4.9.2-x.fc18.x86_64

How reproducible:
always

Steps to Reproduce:
1. Create new VM
2. In step 2 press button 'Browse...'
3. Press button 'Browse Local'
  
Actual results:
Wait..., get a cup of coffee :-)

Expected results:
File dialog pops up immediatly, or at least after a short wait.

Additional info:
Comment 1 Martin Kho 2012-10-05 11:11:14 EDT
Created attachment 622269 [details]
/var/log/messages 20120510

Hi,
the following message is may be relevant:

"libvirtd[577]: 2012-10-05 14:52:11.429+0000: 577: error : qemuMonitorIO:606 : internal error End of file from monitor"

Further contains /var/log/messages some kernel traces that might also be interesting.

Martin Kho
Comment 2 Vitezslav Humpa 2012-10-19 09:00:14 EDT
This seems to be happening with all file dialogs in KDE these days.
Comment 3 Cole Robinson 2012-10-21 15:14:17 EDT
Found a similar bug, can you guys check if udisksd is taking tons of CPU like the reporter in the other bug says?

https://bugzilla.redhat.com/show_bug.cgi?id=868530

*** This bug has been marked as a duplicate of bug 868530 ***

Note You need to log in before you can comment on or make changes to this bug.