This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 863492 - Abrt couldn't calculate backtrace
Abrt couldn't calculate backtrace
Status: CLOSED DUPLICATE of bug 859674
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 11:21 EDT by Mikhail
Modified: 2012-10-07 09:18 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-07 09:18:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mikhail 2012-10-05 11:21:36 EDT
Description of problem:
--- Running analyze_LocalGDB ---
Analyzing coredump 'coredump'
Traceback (most recent call last):
  File "/usr/bin/abrt-action-analyze-core", line 167, in <module>
    b_ids = extract_info_from_core(core)
  File "/usr/bin/abrt-action-analyze-core", line 73, in extract_info_from_core
    eu_unstrip_OUT = Popen(["eu-unstrip","--core=%s" % coredump_name, "-n"], stdout=PIPE, bufsize=-1).communicate()[0]
  File "/usr/lib/python2.7/subprocess.py", line 679, in __init__
    errread, errwrite)
  File "/usr/lib/python2.7/subprocess.py", line 1249, in _execute_child
    raise child_exception
OSError: [Errno 2] No such file or directory
(exited with 1)

--- Running analyze_RetraceServer ---
Querying server settings
Unable to stat file '/home/mikhail/.cache/abrt/spool/ccpp-2012-09-23-22:52:04-2401/package'.
(exited with 1)

--- Running analyze_CCpp ---
Ok to upload core dump? (It may contain sensitive data). If your answer is 'No', a stack trace will be generated locally. (It may download a huge amount of data). 'YES'
Querying server settings
Unable to stat file '/home/mikhail/.cache/abrt/spool/ccpp-2012-09-23-22:52:04-2401/package'.
Do you want to generate a stack trace localy? (It may download a huge amount of data but reporting can't continue without stack trace). 'YES'
Analyzing coredump 'coredump'
Traceback (most recent call last):
  File "/usr/bin/abrt-action-analyze-core", line 167, in <module>
    b_ids = extract_info_from_core(core)
  File "/usr/bin/abrt-action-analyze-core", line 73, in extract_info_from_core
    eu_unstrip_OUT = Popen(["eu-unstrip","--core=%s" % coredump_name, "-n"], stdout=PIPE, bufsize=-1).communicate()[0]
  File "/usr/lib/python2.7/subprocess.py", line 679, in __init__
    errread, errwrite)
  File "/usr/lib/python2.7/subprocess.py", line 1249, in _execute_child
    raise child_exception
OSError: [Errno 2] No such file or directory
(exited with 1)

--- Running analyze_RetraceServer ---
Querying server settings
Unable to stat file '/home/mikhail/.cache/abrt/spool/ccpp-2012-09-23-22:52:04-2401/package'.
(exited with 1)

--- Running analyze_LocalGDB ---
Analyzing coredump 'coredump'
Traceback (most recent call last):
  File "/usr/bin/abrt-action-analyze-core", line 167, in <module>
    b_ids = extract_info_from_core(core)
  File "/usr/bin/abrt-action-analyze-core", line 73, in extract_info_from_core
    eu_unstrip_OUT = Popen(["eu-unstrip","--core=%s" % coredump_name, "-n"], stdout=PIPE, bufsize=-1).communicate()[0]
  File "/usr/lib/python2.7/subprocess.py", line 679, in __init__
    errread, errwrite)
  File "/usr/lib/python2.7/subprocess.py", line 1249, in _execute_child
    raise child_exception
OSError: [Errno 2] No such file or directory
(exited with 1)
Comment 1 Jakub Filak 2012-10-07 09:18:45 EDT
$ yum install elfutils should fix this

*** This bug has been marked as a duplicate of bug 859674 ***

Note You need to log in before you can comment on or make changes to this bug.