Bug 863531 - [abrt] nautilus-3.6.0-1.fc18: g_cancellable_is_cancelled: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.0-1.fc18: g_cancellable_is_cancelled: Process /usr/libexe...
Status: CLOSED DUPLICATE of bug 861955
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:45cb04093d93e8ff3911050c382...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 14:07 EDT by Michele Baldessari
Modified: 2015-03-03 18:05 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 15:10:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.02 KB, text/plain)
2012-10-05 14:07 EDT, Michele Baldessari
no flags Details
File: environ (1022 bytes, text/plain)
2012-10-05 14:07 EDT, Michele Baldessari
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-05 14:07 EDT, Michele Baldessari
no flags Details
File: backtrace (20.73 KB, text/plain)
2012-10-05 14:07 EDT, Michele Baldessari
no flags Details
File: cgroup (130 bytes, text/plain)
2012-10-05 14:07 EDT, Michele Baldessari
no flags Details
File: maps (65.97 KB, text/plain)
2012-10-05 14:07 EDT, Michele Baldessari
no flags Details
File: dso_list (9.68 KB, text/plain)
2012-10-05 14:07 EDT, Michele Baldessari
no flags Details
File: build_ids (4.16 KB, text/plain)
2012-10-05 14:08 EDT, Michele Baldessari
no flags Details
File: var_log_messages (1.58 KB, text/plain)
2012-10-05 14:08 EDT, Michele Baldessari
no flags Details
File: open_fds (907 bytes, text/plain)
2012-10-05 14:08 EDT, Michele Baldessari
no flags Details

  None (edit)
Description Michele Baldessari 2012-10-05 14:07:40 EDT
Version-Release number of selected component:
nautilus-3.6.0-1.fc18

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: g_cancellable_is_cancelled
kernel:         3.6.0-2.fc18.x86_64

truncated backtrace:
:Thread no. 1 (4 frames)
: #0 g_cancellable_is_cancelled at gcancellable.c:296
: #1 complete_in_idle_cb_for_thread at gsimpleasyncresult.c:837
: #5 g_main_context_iteration at gmain.c:3351
: #6 g_application_run at gapplication.c:1620
Comment 1 Michele Baldessari 2012-10-05 14:07:43 EDT
Created attachment 622344 [details]
File: core_backtrace
Comment 2 Michele Baldessari 2012-10-05 14:07:45 EDT
Created attachment 622345 [details]
File: environ
Comment 3 Michele Baldessari 2012-10-05 14:07:47 EDT
Created attachment 622346 [details]
File: limits
Comment 4 Michele Baldessari 2012-10-05 14:07:50 EDT
Created attachment 622347 [details]
File: backtrace
Comment 5 Michele Baldessari 2012-10-05 14:07:52 EDT
Created attachment 622348 [details]
File: cgroup
Comment 6 Michele Baldessari 2012-10-05 14:07:55 EDT
Created attachment 622349 [details]
File: maps
Comment 7 Michele Baldessari 2012-10-05 14:07:58 EDT
Created attachment 622350 [details]
File: dso_list
Comment 8 Michele Baldessari 2012-10-05 14:08:00 EDT
Created attachment 622351 [details]
File: build_ids
Comment 9 Michele Baldessari 2012-10-05 14:08:02 EDT
Created attachment 622352 [details]
File: var_log_messages
Comment 10 Michele Baldessari 2012-10-05 14:08:04 EDT
Created attachment 622353 [details]
File: open_fds
Comment 11 Cosimo Cecchi 2012-10-18 15:10:16 EDT

*** This bug has been marked as a duplicate of bug 861955 ***

Note You need to log in before you can comment on or make changes to this bug.