Bug 863596 - dbus-protocol.h is incompatible with C++11 compilers
dbus-protocol.h is incompatible with C++11 compilers
Status: CLOSED DUPLICATE of bug 856131
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 21:00 EDT by Rex Dieter
Modified: 2013-03-05 23:09 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-14 16:26:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 46147 None None None 2012-10-05 21:00:22 EDT

  None (edit)
Description Rex Dieter 2012-10-05 21:00:22 EDT
Per
https://bugs.freedesktop.org/show_bug.cgi?id=46147

$SUBJECT says it all, fixed upstream in dbus-1.4.20 (confirmed it builds as-is, no need to rebase any patches), or you can cherry-pick the fix available in the upstream bug.

This is needed to bring qt5 tech-preview packages to fedora 17.
Comment 1 Rex Dieter 2012-10-14 16:26:54 EDT

*** This bug has been marked as a duplicate of bug 856131 ***

Note You need to log in before you can comment on or make changes to this bug.