Bug 863711 - KeyError: 'payload'
KeyError: 'payload'
Status: CLOSED DUPLICATE of bug 863582
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:44878c9f41bf41d98c340df955b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-06 16:36 EDT by Steve Tyler
Modified: 2012-10-06 17:42 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-06 17:42:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: ifcfg.log (641 bytes, text/plain)
2012-10-06 16:36 EDT, Steve Tyler
no flags Details
File: anaconda-tb (1.50 MB, text/plain)
2012-10-06 16:36 EDT, Steve Tyler
no flags Details
File: environ (885 bytes, text/plain)
2012-10-06 16:37 EDT, Steve Tyler
no flags Details
File: type (9 bytes, text/plain)
2012-10-06 16:37 EDT, Steve Tyler
no flags Details
File: storage.log (855.38 KB, text/plain)
2012-10-06 16:37 EDT, Steve Tyler
no flags Details
File: version (2 bytes, text/plain)
2012-10-06 16:37 EDT, Steve Tyler
no flags Details
File: program.log (353.69 KB, text/plain)
2012-10-06 16:37 EDT, Steve Tyler
no flags Details
File: product (6 bytes, text/plain)
2012-10-06 16:37 EDT, Steve Tyler
no flags Details
File: anaconda.log (73.93 KB, text/plain)
2012-10-06 16:37 EDT, Steve Tyler
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-10-06 16:37 EDT, Steve Tyler
no flags Details
File: cmdline_file (162 bytes, text/plain)
2012-10-06 16:37 EDT, Steve Tyler
no flags Details
File: release (33 bytes, text/plain)
2012-10-06 16:37 EDT, Steve Tyler
no flags Details
File: messages (220.23 KB, text/plain)
2012-10-06 16:37 EDT, Steve Tyler
no flags Details

  None (edit)
Description Steve Tyler 2012-10-06 16:36:51 EDT
Version-Release number of selected component:
anaconda-18.13-1.fc18.x86_64

Additional info:
libreport version: 2.0.14
cmdline:        /usr/bin/python  /sbin/anaconda --liveinst --method=livecd:///dev/mapper/live-osimg-min --lang en_US.UTF-8
kernel:         3.6.0-1.fc18.x86_64

description:
:The following was filed automatically by anaconda:
:anaconda 18.13 exception report
:Traceback (most recent call first):
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 130, in __init__
:    self.payload = kwargs.pop("payload")
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 607, in on_continue_clicked
:    dialog = InstallOptions1Dialog(self.data)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 642, in on_continue_clicked
:    self.on_continue_clicked(button)
:KeyError: 'payload'
Comment 1 Steve Tyler 2012-10-06 16:36:53 EDT
Created attachment 622808 [details]
File: ifcfg.log
Comment 2 Steve Tyler 2012-10-06 16:36:59 EDT
Created attachment 622809 [details]
File: anaconda-tb
Comment 3 Steve Tyler 2012-10-06 16:37:00 EDT
Created attachment 622810 [details]
File: environ
Comment 4 Steve Tyler 2012-10-06 16:37:02 EDT
Created attachment 622811 [details]
File: type
Comment 5 Steve Tyler 2012-10-06 16:37:06 EDT
Created attachment 622812 [details]
File: storage.log
Comment 6 Steve Tyler 2012-10-06 16:37:07 EDT
Created attachment 622813 [details]
File: version
Comment 7 Steve Tyler 2012-10-06 16:37:10 EDT
Created attachment 622814 [details]
File: program.log
Comment 8 Steve Tyler 2012-10-06 16:37:12 EDT
Created attachment 622815 [details]
File: product
Comment 9 Steve Tyler 2012-10-06 16:37:13 EDT
Created attachment 622816 [details]
File: anaconda.log
Comment 10 Steve Tyler 2012-10-06 16:37:14 EDT
Created attachment 622817 [details]
File: hashmarkername
Comment 11 Steve Tyler 2012-10-06 16:37:16 EDT
Created attachment 622818 [details]
File: cmdline_file
Comment 12 Steve Tyler 2012-10-06 16:37:17 EDT
Created attachment 622819 [details]
File: release
Comment 13 Steve Tyler 2012-10-06 16:37:19 EDT
Created attachment 622820 [details]
File: messages
Comment 14 Chris Lumens 2012-10-06 17:42:36 EDT

*** This bug has been marked as a duplicate of bug 863582 ***

Note You need to log in before you can comment on or make changes to this bug.