This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 863712 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 867410
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:4d5e99d1c7277f0da54177c2401...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-06 16:40 EDT by Mehmet Akif Taşova
Modified: 2012-11-30 11:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-30 11:28:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (185.69 KB, text/plain)
2012-10-06 16:40 EDT, Mehmet Akif Taşova
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.69 KB, text/plain)
2012-10-06 16:40 EDT, Mehmet Akif Taşova
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (458 bytes, text/plain)
2012-10-06 16:40 EDT, Mehmet Akif Taşova
no flags Details

  None (edit)
Description Mehmet Akif Taşova 2012-10-06 16:40:11 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.i686.PAE

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (0x8047000+0x4535d) [0x808c35d]
:2: /usr/bin/Xorg (0x8047000+0x4615b) [0x808d15b]
:3: /usr/bin/Xorg (GetPointerEvents+0x117) [0x808e607]
:4: /usr/bin/Xorg (0x8047000+0x16ecdd) [0x81b5cdd]
:5: /usr/bin/Xorg (miPointerWarpCursor+0xdc) [0x81b60cc]
:6: /usr/bin/Xorg (0x8047000+0x7e756) [0x80c5756]
:7: /usr/bin/Xorg (0x8047000+0x16f59f) [0x81b659f]
:8: /usr/bin/Xorg (0x8047000+0x1094a1) [0x81504a1]
:9: /usr/bin/Xorg (0x8047000+0x38185) [0x807f185]
:10: /usr/bin/Xorg (0x8047000+0x384c9) [0x807f4c9]
:11: /usr/bin/Xorg (ScreenRestructured+0xa5) [0x807fc35]
:12: /usr/bin/Xorg (RRScreenSizeNotify+0x12d) [0x813dd1d]
:13: /usr/bin/Xorg (0x8047000+0xc2bd0) [0x8109bd0]
:14: /usr/bin/Xorg (RRScreenSizeSet+0x68) [0x813ddf8]
:15: /usr/bin/Xorg (ProcRRSetScreenSize+0x1dc) [0x813e1ac]
:16: /usr/bin/Xorg (0x8047000+0xed8fe) [0x81348fe]
:17: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
:18: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:19: /lib/libc.so.6 (__libc_start_main+0xf5) [0x4999a635]
:20: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Mehmet Akif Taşova 2012-10-06 16:40:17 EDT
Created attachment 622821 [details]
File: Xorg.0.log
Comment 2 Mehmet Akif Taşova 2012-10-06 16:40:20 EDT
Created attachment 622822 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Mehmet Akif Taşova 2012-10-06 16:40:22 EDT
Created attachment 622823 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-30 11:28:23 EST

*** This bug has been marked as a duplicate of bug 867410 ***

Note You need to log in before you can comment on or make changes to this bug.